FORUMS

Samsung Galaxy S6 To Receive Major Camera Update

When the Samsung Galaxy S6 and S6 Edge were launched, they became the prime focus for … more

Tactile: An Addicting Game with Beautiful Material Design

The game industry has been around for decades, catering to a wide … more

Android’s Consistency and The User Experience

This is a site of power users, and it is fair to say that most of us are more … more

Which Manufacturer (And Device) Made You Choose Android?

The beautiful thing about Android is that there is so much to choose from. … more
Post Reply Subscribe to Thread Email Thread

how to set default theme for cm11 with NEW ENGINE

13th August 2014, 08:48 PM |#1  
OP Senior Member
Flag hangzhou,China
Thanks Meter: 85
 
Donate to Me
More
As we know, In old engine,we can use "persist.sys.themePackageName=com.xxx.xxx" set default theme in build.prop.But this is not use with newest cm11 with new engine.
Who can tell me how to set default theme for new engine.
Very thanks!
 
 
13th August 2014, 10:29 PM |#2  
Hamidreza2010's Avatar
Senior Member
Thanks Meter: 326
 
More
I think you should edit framework and find package in a strings.xml and find package name and edit with your package name
13th August 2014, 11:34 PM |#3  
OP Senior Member
Flag hangzhou,China
Thanks Meter: 85
 
Donate to Me
More
Quote:
Originally Posted by hamidreza2010

I think you should edit framework and find package in a strings.xml and find package name and edit with your package name

i think there have a simply method to solve this problems
14th August 2014, 12:19 AM |#4  
Hamidreza2010's Avatar
Senior Member
Thanks Meter: 326
 
More
Quote:
Originally Posted by moonlight@china

i think there have a simply method to solve this problems

Maybe
I made custom rom for xperia sp in 4.3 jb
and i want to change default theme in it.i mean when i flashed my rom , boot up with my personal theme.but i cant do it till now
and i asked many person but any body cant help me.
1st September 2014, 04:54 PM |#5  
Member
Thanks Meter: 17
 
More
Any method? I tried put /data/user/0 to ROM package of already set the theme but it did not work :/
25th September 2014, 08:07 PM |#6  
manuelmagix's Avatar
Senior Member
Thanks Meter: 416
 
Donate to Me
More
hi guys,
Any new?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes