Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Bug] Double Audio on Resume

OP htmltag

24th August 2014, 06:12 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
4 posts
Join Date:Joined: May 2013
Bug Description:
  • When resuming playback, double audio occurs (few ms delay on the echo/replay).
  • It does not happen when playing from the beginning and seeking.
  • Seeking, play/pause and changing render from hw, hw+, soft do not make a difference.
  • The only way to avoid the issue is to not resume playback, start from the beginning and seek to where it last was.

Environment:
  • I run MX Player off a Hisense Android 4.2.2 TV.
  • I use BubbleUPnP to offer network access to my media, I do not transcode since MX Supports the native formats.
  • I use Universal Media Server as the UPnP source
24th August 2014, 09:33 PM   |  #2  
Senior Member
Thanks Meter: 206
 
273 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by htmltag

Bug Description:

  • When resuming playback, double audio occurs (few ms delay on the echo/replay).
  • It does not happen when playing from the beginning and seeking.
  • Seeking, play/pause and changing render from hw, hw+, soft do not make a difference.
  • The only way to avoid the issue is to not resume playback, start from the beginning and seek to where it last was.

Environment:
  • I run MX Player off a Hisense Android 4.2.2 TV.
  • I use BubbleUPnP to offer network access to my media, I do not transcode since MX Supports the native formats.
  • I use Universal Media Server as the UPnP source

This looks like a device specific issue, I will try to contact device manufacturer.
Also if you would contact Hisense as a customer, we may have better chances to make them check if it is a device bug.
Thanks
Last edited by bleu8888; 24th August 2014 at 09:37 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes