Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Closed

[Fixed] [Bug] MXPlayer doesn't play video on Android L (Nexus 5)

OP beta990

13th July 2014, 04:24 PM   |  #11  
chrone's Avatar
Senior Member
Flag Surabaya
Thanks Meter: 391
 
1,028 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by CDB-Man

Hmm, so on Android L, the system media volume was mute, but the MX audio still played through? Weird... @bleu8888 any thoughts?

Yeap, it reset the audio to its default level. I could send you a logcat, direct message me where to send though.

Sent from my Nexus 5
14th July 2014, 12:08 AM   |  #12  
Senior Member
Thanks Meter: 206
 
277 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by chrone

Yeap, it reset the audio to its default level. I could send you a logcat, direct message me where to send though.

Sent from my Nexus 5

There was a minor bug, please check new test build.
https://sites.google.com/site/mxvpen...ion/test-build
The Following 2 Users Say Thank You to bleu8888 For This Useful Post: [ View ]
16th July 2014, 08:14 PM   |  #13  
chrone's Avatar
Senior Member
Flag Surabaya
Thanks Meter: 391
 
1,028 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by bleu8888

There was a minor bug, please check new test build.
https://sites.google.com/site/mxvpen...ion/test-build

Just tested this out with no luck. Audio was still passed through the speaker though system sound was disabled as shown on the status bar - vibrate only.

Perhaps there's a bug on the L preview and not MX Player?

Sent from my Nexus 5
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-07-17-01-09-35.jpg
Views:	138
Size:	115.6 KB
ID:	2855068  
Last edited by chrone; 16th July 2014 at 08:18 PM. Reason: attaching screenshot
17th July 2014, 03:07 AM   |  #14  
ktsamy's Avatar
Senior Member
Thanks Meter: 1,981
 
707 posts
Join Date:Joined: Sep 2011
More
Quote:
Originally Posted by chrone

Just tested this out with no luck. Audio was still passed through the speaker though system sound was disabled as shown on the status bar - vibrate only.

Perhaps there's a bug on the L preview and not MX Player?

Sent from my Nexus 5

I think you have totally misunderstood. Android have individual volume controls for different activities. In my knowledge almost all android systems, If you set on mute/vibrate, it will basically mute only all alert tones like System, Notification, Alarm & Ring Volumes. It does not mute media volume. There is no such native global volume control that can block media volume. There are some custom roms like cyanogen mod which can block volume volume keys. But, that will not also work with media volume.

So, It's not a MX Player bug. It's a lack of android feature.

Look at the volume control settings screenshot which is taken while my mobile is set on mute mode.

The Following 2 Users Say Thank You to ktsamy For This Useful Post: [ View ]
17th July 2014, 09:38 AM   |  #15  
chrone's Avatar
Senior Member
Flag Surabaya
Thanks Meter: 391
 
1,028 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by ktsamy

I think you have totally misunderstood. Android have individual volume controls for different activities. In my knowledge almost all android systems, If you set on mute/vibrate, it will basically mute only all alert tones like System, Notification, Alarm & Ring Volumes. It does not mute media volume. There is no such native global volume control that can block media volume. There are some custom roms like cyanogen mod which can block volume volume keys. But, that will not also work with media volume.

So, It's not a MX Player bug. It's a lack of android feature.

Look at the volume control settings screenshot which is taken while my mobile is set on mute mode.

Oh I see, my bad.
22nd July 2014, 04:42 AM   |  #16  
Senior Member
Thanks Meter: 206
 
277 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by chrone

Yeap, it reset the audio to its default level. I could send you a logcat, direct message me where to send though.

Sent from my Nexus 5

Quote:
Originally Posted by chrone

Oh I see, my bad.

Please try latest test build from following link. Audio issue may be fixed.
https://sites.google.com/site/mxvpen...ion/test-build

Thanks
The Following 2 Users Say Thank You to bleu8888 For This Useful Post: [ View ]
29th October 2014, 08:26 PM   |  #17  
Senior Member
Flag New Delhi
Thanks Meter: 168
 
617 posts
Join Date:Joined: Feb 2012
More
Not working on October preview of Lollipop LPX13D
Doesn't work on Lollipop preview of Nexus 5 released by Google on Oct 17, 2014.
3rd November 2014, 06:20 AM   |  #18  
CDB-Man's Avatar
Senior Member
Thanks Meter: 123
 
527 posts
Join Date:Joined: May 2013
More
Quote:
Originally Posted by gverma1

Doesn't work on Lollipop preview of Nexus 5 released by Google on Oct 17, 2014.

Post in the pinned topic instead. http://forum.xda-developers.com/apps...issue-t2909957

Thread locked.

Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes