Some of Our Favorite Features in Android 5.0 Lollipop

Android 5.0 Lollipop is the latest major revision to Google’s mobile operating … more

Sony SmartEyeglass SDK Developer Preview Released

A little over a month ago in Tokyo, Japan, Sony unveiled its new SmartEyeglasstechnology. … more

XDA and Leaseweb: Server Trial/Moto 360 Contest (Winners!)

About a month ago, we held a contest along with XDA’s host, Leaseweb, to … more

Updated Android Lollipop Preview Images – XDA TV

The Android Lollipop Preview Images are now available! That and much more news is … more
Post Reply

[Bug] System volume indicator messed up by MX Player

OP orohim

20th August 2014, 09:31 AM   |  #1  
OP Junior Member
Flag Paris
Thanks Meter: 0
 
4 posts
Join Date:Joined: Apr 2012
More
Hi !

First of all I'd like to thank the team for the incredible work, I've been using MX since I'm on Android and I've never had anything to complain for.

Now for the bug, I think it is since the second volume bar was re-added to MXPlayer, my system volume indicator gets messed up (the blue dot doesn't move anymore) and stays messed up until I restart the phone.
Volume does change but the indicator doesn't move anymore.

My conf :
- Nexus 5 running Android 4.4.4 with ART
- MX Plaver v1.7.30 with HW+ activated

Cheers,
20th August 2014, 10:45 AM   |  #2  
ktsamy's Avatar
Senior Member
Flag Palani / Surat
Thanks Meter: 1,580
 
531 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Quote:
Originally Posted by orohim

Hi !

First of all I'd like to thank the team for the incredible work, I've been using MX since I'm on Android and I've never had anything to complain for.

Now for the bug, I think it is since the second volume bar was re-added to MXPlayer, my system volume indicator gets messed up (the blue dot doesn't move anymore) and stays messed up until I restart the phone.
Volume does change but the indicator doesn't move anymore.

My conf :
- Nexus 5 running Android 4.4.4 with ART
- MX Plaver v1.7.30 with HW+ activated

Cheers,

What dou meant by second volume bar?
Are you talking about the system volume panel which appears when changing the volume while headset is plugged.?
20th August 2014, 11:18 AM   |  #3  
OP Junior Member
Flag Paris
Thanks Meter: 0
 
4 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by ktsamy

What dou meant by second volume bar?
Are you talking about the system volume panel which appears when changing the volume while headset is plugged.?

No not really, i'm talking about the white part of the volume bar of MX that was re-added recently (right ?), the volume between 15 and 30 (see image attached)
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-08-20-12-11-25.png
Views:	138
Size:	215.1 KB
ID:	2904834  
20th August 2014, 12:30 PM   |  #4  
sumantaadk's Avatar
Member
Flag Narayangarh
Thanks Meter: 25
 
40 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by orohim

No not really, i'm talking about the white part of the volume bar of MX that was re-added recently (right ?), the volume between 15 and 30 (see image attached)

Its a feature not a bug and it was from past. White color shows the level of volume boost.
20th August 2014, 04:20 PM   |  #5  
OP Junior Member
Flag Paris
Thanks Meter: 0
 
4 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by sumantaadk

Its a feature not a bug and it was from past. White color shows the level of volume boost.

Yes anyway that's not the issue

The problem is, the blue system's progress bar appearing when volume goes up or down doesn't move anymore after i've used MX Player, I have to restart my phone to get the animation working again !
21st August 2014, 10:47 PM   |  #6  
Senior Member
Thanks Meter: 167
 
241 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by orohim

Yes anyway that's not the issue

The problem is, the blue system's progress bar appearing when volume goes up or down doesn't move anymore after i've used MX Player, I have to restart my phone to get the animation working again !

This cannot interrupt system interface after app closed.
Would you try again after rebooting device?
And if you are using a custom ROM, this can be a bug of the ROM. Many custom ROMs are unstable though.
22nd August 2014, 06:34 AM   |  #7  
CDB-Man's Avatar
Senior Member
Thanks Meter: 88
 
395 posts
Join Date:Joined: May 2013
More
Quote:
Originally Posted by orohim

Yes anyway that's not the issue

The problem is, the blue system's progress bar appearing when volume goes up or down doesn't move anymore after i've used MX Player, I have to restart my phone to get the animation working again !

Try disabling/enabling Settings -> Audio -> System volume panel

Also, be sure to quit MX with Menu -> Quit ... see if that makes a difference!
25th August 2014, 09:08 AM   |  #8  
OP Junior Member
Flag Paris
Thanks Meter: 0
 
4 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by CDB-Man

Try disabling/enabling Settings -> Audio -> System volume panel

Also, be sure to quit MX with Menu -> Quit ... see if that makes a difference!

Thanks, it worked !

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes