Project Ara Smartphone Will Run Modified Android L with Hot Swapping

Project Ara is a very exciting topic–both for hardware and … more

Streamline Android Theme Customization with Graphic Porter

I dont have a custom theme on my Android phone, and the reason for this is because … more

Boost the Brightness of Your Sony Xperia Z1’s LED

I think the last time anyone has ever used a physical torch to find their earphones, … more

XDA Xposed Tuesday: Modify the Look of Your Volume Control – XDA TV

How many screenshots have you seen with a volume status bar in the … more
Post Reply

H/W Playback problem

6th July 2014, 08:34 PM   |  #1  
Metro90's Avatar
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Nov 2012
More
hi xda my mx player suddenly stop to work with H/W decoder this the message i get from mx player :
"cannot play this video with H/W decoder"
here some details on my phone:
Rom: omni 4.4.4-20140624 Nightly
Phone Model: Samsung Galaxy Note II GT-N7100
and lately i change my file system from EXfat4 to F2fs
For some reason i can not up logcat but i can send in privet message
And sorry for the horribel eng
6th July 2014, 11:54 PM   |  #2  
ktsamy's Avatar
Senior Member
Flag Palani / Surat
Thanks Meter: 1,531
 
502 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Quote:
Originally Posted by Metro90

hi xda my mx player suddenly stop to work with H/W decoder this the message i get from mx player :
"cannot play this video with H/W decoder"
here some details on my phone:
Rom: omni 4.4.4-20140624 Nightly
Phone Model: Samsung Galaxy Note II GT-N7100
and lately i change my file system from EXfat4 to F2fs
For some reason i can not up logcat but i can send in privet message
And sorry for the horribel eng

Some videos can't be played in HW mode.
What about SW mode?

If you can't upload logcat in xda, then upload the same in any public file sharing network like dropbox & provide the link...!!
7th July 2014, 02:47 PM   |  #3  
Metro90's Avatar
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Nov 2012
More
The S/W Mode work fine and when i try to pulish the link from drop box xd system tell me i need more then 10 post
8th July 2014, 03:55 AM   |  #4  
Metro90's Avatar
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Nov 2012
More
Here logcat
http://forum.xda-developers.com/atta...1&d=1404787911

Sent from my GT-N7100 using XDA Free mobile app
8th July 2014, 05:36 PM   |  #5  
Metro90's Avatar
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Nov 2012
More
??? Help

Sent from my GT-N7100 using XDA Free mobile app
13th July 2014, 03:10 AM   |  #6  
CDB-Man's Avatar
Senior Member
Thanks Meter: 83
 
359 posts
Join Date:Joined: May 2013
More
Post the mediainfo of the video you are trying to play. It's likely not a video format supported by your phone's hardware.

You can also still post links with less than 10 posts, if you disable "Automatically parse links in text" before posting.
14th July 2014, 07:43 AM   |  #7  
Metro90's Avatar
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Nov 2012
More
Here info level logcat
http://forum.xda-developers.com/atta...1&d=1405320108

Sent from my GT-N7100 using XDA Free mobile app
16th July 2014, 11:50 AM   |  #8  
Metro90's Avatar
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Nov 2012
More
?????

Sent from my GT-N7100 using XDA Free mobile app
17th July 2014, 06:01 AM   |  #9  
CDB-Man's Avatar
Senior Member
Thanks Meter: 83
 
359 posts
Join Date:Joined: May 2013
More
Quote:
Originally Posted by Metro90

?????

Sent from my GT-N7100 using XDA Free mobile app

Quote:
Originally Posted by CDB-Man

Post the mediainfo of the video you are trying to play. It's likely not a video format supported by your phone's hardware.


Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes