Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,807,458 Members 48,382 Now Online
XDA Developers Android and Mobile Development Forum

MX player lag on homesync

Tip us?
 
amiel1080p
Old
#1  
Member - OP
Thanks Meter 3
Posts: 90
Join Date: Jul 2011
Location: Las Piņas
Default MX player lag on homesync

Good Day =)

im having some trouble with mx player on my GT-B9150 Samsung Homesync, i sideloaded the app and whenever i try to play HD movies, it always lags. is there anything that i could do to fix the problem?

tnx in advance=)
 
amiel1080p
Old
#2  
Member - OP
Thanks Meter 3
Posts: 90
Join Date: Jul 2011
Location: Las Piņas
any advice?
 
theErock
Old
#3  
theErock's Avatar
Senior Member
Thanks Meter 31
Posts: 158
Join Date: Oct 2013
Location: Covina
Are you talking about the frames lag when you play a HD video?

Sent from XT912
[AOSP/4.3] [ROM] Eclipse v5.1 build 6 spyder

---------- Post added at 10:28 PM ---------- Previous post was at 10:26 PM ----------

Try switching h/w decoder to s/w decoder selection on upper right hand side of the player.

Sent from XT912
[AOSP/4.3] [ROM] Eclipse v5.1 build 6 spyder
 
amiel1080p
Old
#4  
Member - OP
Thanks Meter 3
Posts: 90
Join Date: Jul 2011
Location: Las Piņas
Quote:
Originally Posted by theErock View Post
Are you talking about the frames lag when you play a HD video?

Sent from XT912
[AOSP/4.3] [ROM] Eclipse v5.1 build 6 spyder

---------- Post added at 10:28 PM ---------- Previous post was at 10:26 PM ----------

Try switching h/w decoder to s/w decoder selection on upper right hand side of the player.

Sent from XT912
[AOSP/4.3] [ROM] Eclipse v5.1 build 6 spyder
yes sir, whenever i play HD movies, it does not play smoothly, it stops for about .5 sec,
it lags all the time
 
theErock
Old
#5  
theErock's Avatar
Senior Member
Thanks Meter 31
Posts: 158
Join Date: Oct 2013
Location: Covina
Did you try switching the h/w decoder to s/w? I had some videos that lag to and it simply was because I had the wrong decoder selected. Hope that helps.

Sent from XT912
[AOSP/4.3] [ROM] Eclipse v5.1 build 6 spyder
 
CDB-Man
Old
#6  
CDB-Man's Avatar
Senior Member
Thanks Meter 70
Posts: 325
Join Date: May 2013
Can you post the mediainfo of the video that causes lag?
MX Player sub-forum Moderator; Primary User Support
MX Player Sub-forum
Welcome thread and FAQ -- Feature Requests list
Please hit Thanks when someone helps you out!

The Developer/Owner of MX Player is bleu8888. Please post a thread in the MX Player sub-forum for support.
For bugs or glitches, always include an MX Log Collector report.

I do not answer MX Player questions in PM. Post a thread in the MX Player sub-forum for support.

 
954wrecker
Old
#7  
954wrecker's Avatar
Senior Member
Thanks Meter 511
Posts: 1,088
Join Date: Jul 2012
Location: San Diego
switch to bsplayer

sent from my note 3

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes