Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,737,490 Members 44,572 Now Online
XDA Developers Android and Mobile Development Forum

[Resolved] MX Player SD Card videos not listed

Tip us?
 
BDMJ101
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jun 2014
Thumbs up [Resolved] MX Player SD Card videos not listed

I just bought a LG G Pad and I added a 64GB SD Card to expand my storage. I put some videos on my 64gb sd card but now MX Player can't find them.....I have to use a file explorer app to find the movies and have to select MX to play them.

How can I make it so the app looks on the added sd card for playback?
 
CDB-Man
Old
#2  
CDB-Man's Avatar
Senior Member
Thanks Meter 46
Posts: 233
Join Date: May 2013
Settings -> List -> Video folders

Did you check there first to see if the SD card path is included?
Be sure to hit Thanks when someone helps you out!

MX Player sub-forum Moderator; Primary User Support: http://forum.xda-developers.com/apps/mx-player

The Developer/Owner of MX Player is bleu8888. Please post a thread in the MX Player sub-forum for support.

I do not answer MX Player questions in PM. Post a thread in the MX Player sub-forum if you need support.

 
BDMJ101
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jun 2014
Default MX Player SD Card

Quote:
Originally Posted by CDB-Man View Post
Settings -> List -> Video folders

Did you check there first to see if the SD card path is included?



Yeah I found the directory from within mx player like you told me to do but it's still showing no videos.....I know I have 2 of them in that specific folder.
 
ktsamy
Old
#4  
ktsamy's Avatar
Senior Member
Thanks Meter 1204
Posts: 365
Join Date: Sep 2011
Location: Palani / Surat

 
DONATE TO ME
Quote:
Originally Posted by BDMJ101 View Post
Yeah I found the directory from within mx player like you told me to do but it's still showing no videos.....I know I have 2 of them in that specific folder.
There are some conditions in which your file may not show.

* If your file name starts with . (Dot) it will not be showed by default. Enable show hidden files and folders from Settings 》List

* Your file extension may not be a know video file extension or it may not be listed in the extension list. In that you can add your file extensions in Settings 》 Lists 》File extensions.

* If a file with the name .nomedia presents in a folder or in any of it's parent folders. Disable the option " Recognise nomedia " from Settings 》 Lists

* If you have excluded the path or any of it's parent path in video folders settings. Just go to the Settings 》Lists 》 Video folders. It may happen when you long press on folder & select hide accidentally. If the path of your file or any parent folder is listed in the video folders list in a strike through text, then select it and click show button.

Eg:
consider your file is in "/sdcard/x/y/" folder. If the same folder or any parent folder (like "/sdcard/" or "/sdcard/x/") is set as hidden in video folders or it contains a file with the name ".nomedia", then it will not be showed.

Sent from my SM-G900H using Tapatalk
Regards,
KTSamy


Hit Thanks if I helped
We are spending our valuable time for you without any cost.
 
BDMJ101
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jun 2014
Default MX Player SD Card

Quote:
Originally Posted by ktsamy View Post
There are some conditions in which your file may not show.

* If your file name starts with . (Dot) it will not be showed by default. Enable show hidden files and folders from Settings 》List

* Your file extension may not be a know video file extension or it may not be listed in the extension list. In that you can add your file extensions in Settings 》 Lists 》File extensions.

* If a file with the name .nomedia presents in a folder or in any of it's parent folders. Disable the option " Recognise nomedia " from Settings 》 Lists

* If you have excluded the path or any of it's parent path in video folders settings. Just go to the Settings 》Lists 》 Video folders. It may happen when you long press on folder & select hide accidentally. If the path of your file or any parent folder is listed in the video folders list in a strike through text, then select it and click show button.

Eg:
consider your file is in "/sdcard/x/y/" folder. If the same folder or any parent folder (like "/sdcard/" or "/sdcard/x/") is set as hidden in video folders or it contains a file with the name ".nomedia", then it will not be showed.

Sent from my SM-G900H using Tapatalk


BINGO!!!!!

I unchecked the "Recognise nomedia " option and BAM! my videos showed up in the list.....Thanks alot guys
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes