Chainfire Turns Your Bootanimation into a Logging Center

Having a nice boot animation certainly adds a little bit of aesthetic polish to your … more

Android TV Launcher Pushed to Google Play

Over the past decade, the tech universe has seen two drastic and widely contrasting changes with … more

Cyngn, OnePlus, Micromax – The Legal Battle

Recently, a battle has been waging in India over the rights to distribute the commercial … more

Lean Mean Battery Power Saving App Review

We talk a lot about battery topics here at XDA TV. We talk about everything from Power Banks to USB … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Solved] The purchase history of this product cannot be found.

OP Fusakin

2nd October 2014, 09:31 AM   |  #11  
ktsamy's Avatar
Senior Member
Flag Palani / Surat
Thanks Meter: 1,951
685 posts
Join Date:Joined: Sep 2011
Donate to Me
Originally Posted by ZeroZorro

Not solved for me with the guidelines above.
Purchased app works fine on my HPtouchpad but not on my S4active. It did work before (also on Kitkat)
I have Kitkat 4.4.4 on both devices and same Google account.
When uninstalling and clearing data it shows in GooglePlay it is purchased and I can install.
But error remains after that and can't use the app.
I have included logfiles from MX .

If you have lucky patcher, Kindly uninstall & Try again. It will interrupt our license validation system.
3rd October 2014, 12:03 AM   |  #12  
Senior Member
Thanks Meter: 17
144 posts
Join Date:Joined: Nov 2008
Originally Posted by ktsamy

If you have lucky patcher, Kindly uninstall & Try again. It will interrupt our license validation system.

Well...that worked! Thanks....!
The Following User Says Thank You to ZeroZorro For This Useful Post: [ View ]
3rd October 2014, 09:38 AM   |  #13  
CDB-Man's Avatar
Senior Member
Thanks Meter: 119
507 posts
Join Date:Joined: May 2013
Originally Posted by Fusakin

Edit 1: Outside links cannot be posted because I have <10 posts, so please go to the old forums and CTRL+F "The purchase history of this product cannot be found. Please check the internet connection and try again." for links to images.

Just as an FYI, outside links can be posted if you post them as plaintext. You can force plaintext by disabling the "Automatically parse links in text" option before posting.
23rd November 2014, 05:49 PM   |  #14  
Junior Member
Thanks Meter: 0
2 posts
Join Date:Joined: Nov 2014
Mx Player Pro Purchase history soluton..
Install "Root Firewall" from google play store and Block Mx player access to internet.
If Roit Firwall" not installed then "install "Noroot firewall" from Google play store and block the access of MX player..
After it clear all the data and caches of MX PLAYER from the apps managment.
Last edited by Mudassae_Sindhu; 23rd November 2014 at 05:53 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes