Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,809,576 Members 37,781 Now Online
XDA Developers Android and Mobile Development Forum

[STICKY] Feature Requests and Bugs List - See Rules

Tip us?
 
latecode
Old
(Last edited by latecode; 24th August 2014 at 04:14 AM.)
#61  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Feb 2010
Default Lock Screen Control Please

[Feature Request] Lock Screen Control Please
 
jupiter5700
Old
(Last edited by jupiter5700; 22nd August 2014 at 06:29 PM.)
#62  
jupiter5700's Avatar
Senior Member
Thanks Meter 29
Posts: 125
Join Date: Aug 2012
[Feature Request] Volume level auto correction
 
CDB-Man
Old
#63  
CDB-Man's Avatar
Senior Member - OP
Thanks Meter 74
Posts: 340
Join Date: May 2013
@latecode @jupiter5700 please read the instructions in the OP.

Quote:
Originally Posted by CDB-Man View Post
Rules
Comment if anything is missing. You MUST provide a link to the original thread with your feature request or bug topic. If you do not link to your original thread with your request, it will not be added here. This post will be continually updated.
MX Player sub-forum Moderator; Primary User Support
MX Player Sub-forum
Welcome thread and FAQ -- Feature Requests list
Please hit Thanks when someone helps you out!

The Developer/Owner of MX Player is bleu8888. Please post a thread in the MX Player sub-forum for support.
For bugs or glitches, always include an MX Log Collector report.

I do not answer MX Player questions in PM. Post a thread in the MX Player sub-forum for support.

 
beady_uk
Old
#64  
Senior Member
Thanks Meter 53
Posts: 201
Join Date: Jul 2010
Recently i have been having issues with video going out of sync with audo.

This happens when the screen goes black , i notice this most when watching " how i met your mother" when there is a scene change the screen goes black for 1-2 seconds and when the next scene starts the video is out of sync with audio. To get the video back in sync i have to rewind it a little bit and it corrects itself.

Is there a setting i need to change or something?

I have tried the same video with bsplayer and not had this issue. I have also tred googlig this problem but cant find anything.

Im using HW+ and custom codec. I have tried with and without software audio decoder. This is on a Asus transformer TF701.

Any advice is appreciated.

Thanks
 
L1gh7n1ng
Old
#65  
Junior Member
Thanks Meter 10
Posts: 29
Join Date: Nov 2013
[Feature Request] Change HTTP User-Agent
 
CDB-Man
Old
#66  
CDB-Man's Avatar
Senior Member - OP
Thanks Meter 74
Posts: 340
Join Date: May 2013
Quote:
Originally Posted by beady_uk View Post
Recently i have been having issues with video going out of sync with audo.

This happens when the screen goes black , i notice this most when watching " how i met your mother" when there is a scene change the screen goes black for 1-2 seconds and when the next scene starts the video is out of sync with audio. To get the video back in sync i have to rewind it a little bit and it corrects itself.

Is there a setting i need to change or something?

I have tried the same video with bsplayer and not had this issue. I have also tred googlig this problem but cant find anything.

Im using HW+ and custom codec. I have tried with and without software audio decoder. This is on a Asus transformer TF701.

Any advice is appreciated.

Thanks
@beady_uk I would start a new thread on this question with [Bug] in the title; easier to solve the problem in it's own thread.
@L1gh7n1ng @latecode Added.
@jupiter5700 Replied in your thread.
MX Player sub-forum Moderator; Primary User Support
MX Player Sub-forum
Welcome thread and FAQ -- Feature Requests list
Please hit Thanks when someone helps you out!

The Developer/Owner of MX Player is bleu8888. Please post a thread in the MX Player sub-forum for support.
For bugs or glitches, always include an MX Log Collector report.

I do not answer MX Player questions in PM. Post a thread in the MX Player sub-forum for support.

The Following User Says Thank You to CDB-Man For This Useful Post: [ Click to Expand ]
 
AlbertAS
Old
#67  
Junior Member
Thanks Meter 0
Posts: 7
Join Date: Apr 2014
Post Little bug

I'd like to draw an attention to little bug in MX Player described in my post:
http://forum.xda-developers.com/apps...older-t2871043
 
sarreq
Old
#68  
sarreq's Avatar
Senior Member
Thanks Meter 15
Posts: 130
Join Date: Aug 2010
Since it's already been requested, I'd like to upvote Matroska Chaptering.

Also, since AndroidTV based on Android L should be out soon, I was wondering if you guys were planning on looking back into getting MX on settops again. I already know the reasons for not doing it on GoogleTV, but the L release should fix that.
 
CDB-Man
Old
#69  
CDB-Man's Avatar
Senior Member - OP
Thanks Meter 74
Posts: 340
Join Date: May 2013
Quote:
Originally Posted by sarreq View Post
Since it's already been requested, I'd like to upvote Matroska Chaptering.

Also, since AndroidTV based on Android L should be out soon, I was wondering if you guys were planning on looking back into getting MX on settops again. I already know the reasons for not doing it on GoogleTV, but the L release should fix that.
Yeah, it's something I brought up with the dev a loooong time ago. I'm looking forward to eventually seeing it done as well!

Though, based on the balance of demand and importance vs the current top 5 high priorities, I'd be hard pressed to move it up from #6 to anything else.
MX Player sub-forum Moderator; Primary User Support
MX Player Sub-forum
Welcome thread and FAQ -- Feature Requests list
Please hit Thanks when someone helps you out!

The Developer/Owner of MX Player is bleu8888. Please post a thread in the MX Player sub-forum for support.
For bugs or glitches, always include an MX Log Collector report.

I do not answer MX Player questions in PM. Post a thread in the MX Player sub-forum for support.


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes