Quo Vadis, Open {Source, Standards, World}? w/ Jan Wildeboer – XDA:DevCon 2014

Open Source was a big topic at this years XDA:DevCon … more

Android 5.0 Leaked for the Samsung Galaxy Note 3

Android Lollipop is still making its way to many new devices. Firmware updates have been … more

Learn to Sync Files Between Android And PC with Unison

Dropbox and similar cloud services are great if youre planning to keep your files … more

OnePlus Indian Ban Lifted, Android One Expanding – XDA TV

Android 5.0.1 Lollipop is available for the Nvidia SHIELD Tablet! That and … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Teletext

OP metalhead79

3rd August 2014, 08:04 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2014
Hi,
since last update I only see teletext pages flashing.
The video is running in background, but I can`t disable text.
I use mxplayer to stream ts videos from my dreambox.
Tested with nexus 4 and also the iconia tab. The same problem on both.
Any ideas?
Thank you.

Metalhead79
3rd August 2014, 09:49 AM   |  #2  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2014
Hi
I have the exact same problem. Tested on Galaxy tab and S4 streaming from my dm800se clone. Worked perfectly up until latest MX Player update. Can stream without problem using PC. Please investigate.

Thank you
3rd August 2014, 12:30 PM   |  #3  
Senior Member
Thanks Meter: 206
 
273 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by Gutebysen

Hi
I have the exact same problem. Tested on Galaxy tab and S4 streaming from my dm800se clone. Worked perfectly up until latest MX Player update. Can stream without problem using PC. Please investigate.

Thank you

Have you tried unchecking subtitle track on the subtitle selection menu/window?
There is a speech balloon button on the upper right corner of the playback screen. Click it and uncheck subtitle track.

Also you can enforce subtitles not to be displayed on the startup by unchecking Settings > Subtitle > Enable subtitles or Enable embedded subtitles.
The Following 2 Users Say Thank You to bleu8888 For This Useful Post: [ View ]
3rd August 2014, 01:04 PM   |  #4  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2014
Quote:
Originally Posted by bleu8888

Have you tried unchecking subtitle track on the subtitle selection menu/window?
There is a speech balloon button on the upper right corner of the playback screen. Click it and uncheck subtitle track.

Also you can enforce subtitles not to be displayed on the startup by unchecking Settings > Subtitle > Enable subtitles or Enable embedded subtitles.

Thanks! That worked! atleast for me. looking forward to a fix in the next update.
4th August 2014, 12:49 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2014
Thumbs up
Quote:
Originally Posted by bleu8888

Have you tried unchecking subtitle track on the subtitle selection menu/window?
There is a speech balloon button on the upper right corner of the playback screen. Click it and uncheck subtitle track.

Also you can enforce subtitles not to be displayed on the startup by unchecking Settings > Subtitle > Enable subtitles or Enable embedded subtitles.

Thank you, works perfectly.
I tried every option, but didn`t think about subtitles.

Regards
Metalhead79
12th August 2014, 06:59 AM   |  #6  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Feb 2009
Quote:
Originally Posted by metalhead79

Thank you, works perfectly.
I tried every option, but didn`t think about subtitles.

Regards
Metalhead79

Doesn't work for me, i can't watch .TS files made by my freebox (french television)
Impossible to avoid the teletext, even by disabling subtitle.

MX Player version 1.7.30
12th August 2014, 12:28 PM   |  #7  
Senior Member
Thanks Meter: 206
 
273 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by tilo83

Doesn't work for me, i can't watch .TS files made by my freebox (french television)
Impossible to avoid the teletext, even by disabling subtitle.

MX Player version 1.7.30

@tilo83 Would you share a video?
13th August 2014, 12:18 AM   |  #8  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Feb 2009
finally, I can hide the teletext
Option -> subtitle -> Panel -> uncheck "French"

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes