Post Reply

B510 Kitkat and random loss of cell reception

OP zordo

4th July 2014, 08:35 AM   |  #1  
OP Member
Thanks Meter: 7
 
95 posts
Join Date:Joined: Dec 2012
My phone is having trouble with cell reception after update. I have done a factory reset after that. I get the "Only emergency calls" text sometimes, and have had complaints that my phone is off although it has been on. It does also ask the sim pin number about half the time it has lost network.
Any fix coming up? Or should I revert to the working one.
4th July 2014, 10:24 AM   |  #2  
warea's Avatar
Senior Member
Thanks Meter: 515
 
1,339 posts
Join Date:Joined: Dec 2007
Quote:
Originally Posted by zordo

My phone is having trouble with cell reception after update. I have done a factory reset after that. I get the "Only emergency calls" text sometimes, and have had complaints that my phone is off although it has been on. It does also ask the sim pin number about half the time it has lost network.
Any fix coming up? Or should I revert to the working one.

I had the same problem. First i got that no reception randomly but it came back after a while, then in couple of days it went to full blown no reception and never got back. My guess is that the problem might be related to the rom being modified for different regions and hence not suitable to the one i was in. Either way, i hated that rom and went to Chinese B507 rom. Such a relief to get that combined notification panel and all manager settings back.
4th July 2014, 07:34 PM   |  #3  
OP Member
Thanks Meter: 7
 
95 posts
Join Date:Joined: Dec 2012
Went back to b132. Fixed skipping bt-audio aswell.

Shameful release this official KitKat.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Ascend P6 Q&A, Help & Troubleshooting by ThreadRank