Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,810,899 Members 37,921 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Bricked Ascend Mate

Tip us?
 
m77s
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Jan 2011
Location: Budapest
Unhappy [Q] Bricked Ascend Mate

Hello everyone!

One of my friend has a Huawei Ascend Mate, and he gave it to me. The phone was never modified (root, rom etc.). Like a month ago a lot of files just dissappeared from the device, and the apps unexpectedly closed sometimes. I've tried a hard reset, but it didn't help. 5 days ago, it just turned off by itself. When I turn it on, it shows a huawei ascend logo then an android logo and it stucks.

I downloaded the original B221 update, copied the dload file to the root of an sdcard, I entered to the recovery mode but it's not working, just shows some items in the menu. The problem is that it stucks before the usb driver is loaded, so I can't do anything via adb (can't reboot to bootloader), and the original recovery menu is useless.

BTW: when the recovery mode loads, it says this: E:failed to mount /cache (Invalid argument)
So I can't format the cache partition.

Is there any solution?
 
malik497
Old
#2  
Junior Member
Thanks Meter 1
Posts: 5
Join Date: Jan 2014
Quote:
Originally Posted by m77s View Post
Hello everyone!

One of my friend has a Huawei Ascend Mate, and he gave it to me. The phone was never modified (root, rom etc.). Like a month ago a lot of files just dissappeared from the device, and the apps unexpectedly closed sometimes. I've tried a hard reset, but it didn't help. 5 days ago, it just turned off by itself. When I turn it on, it shows a huawei ascend logo then an android logo and it stucks.

I downloaded the original B221 update, copied the dload file to the root of an sdcard, I entered to the recovery mode but it's not working, just shows some items in the menu. The problem is that it stucks before the usb driver is loaded, so I can't do anything via adb (can't reboot to bootloader), and the original recovery menu is useless.

BTW: when the recovery mode loads, it says this: E:failed to mount /cache (Invalid argument)
So I can't format the cache partition.

Is there any solution?




i also have same problem.. i think we need to re-partition the internal memory
 
Picnic0810
Old
(Last edited by Picnic0810; 23rd August 2014 at 05:56 PM.)
#3  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Apr 2014
I have a bricked HAM too. It boots up to the Huawei logo. If i connect to PC (or to the charger) the Charge LED is not working, Windows does not recognize that a device is plugged into USB. I can only hold the power button a few seconds then the HAM turns off and turns on itself till the Huawei logo appears. Thats it. Nothing more happend.
Is there a chance for this device?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes