FORUMS
Remove All Ads from XDA

Huawei ascend p6 Wont turn on, nothing works

n/a posts
Thanks Meter: 0
 
By XDA Visitor, Guest on 30th August 2015, 07:01 PM
Post Reply Email Thread
Tried to flash a custom rom using a rom loader on the phone, said rom flashing was succesfull and it will reboot.
Phone rebooted and now is stuck on the Huawei Ascend logo, computer cannot detect it.
I put on some firmware files from the Huawei site on the SD card, but it does not seem to be working.
Any help is very much apreciated, I just need it to be working (even wiped clean) by tomorrow.
Thank you for your advice
 
 
30th August 2015, 07:07 PM |#2  
cam30era's Avatar
Recognized Contributor
Columbus, Indiana
Thanks Meter: 1,610
 
More
Quote:
Originally Posted by XDA Visitor

Tried to flash a custom rom using a rom loader on the phone, said rom flashing was succesfull and it will reboot.
Phone rebooted and now is stuck on the Huawei Ascend logo, computer cannot detect it.
I put on some firmware files from the Huawei site on the SD card, but it does not seem to be working.
Any help is very much apreciated, I just need it to be working (even wiped clean) by tomorrow.
Thank you for your advice

Welcome to XDA Developers.

First, please register as a user.

Your question/post is being moved to the Ascend P6 forum, specific for your device and problem. After you have registered, you can respond, and post additional questions.
One of our experts will assist you.

Good Luck
30th August 2015, 07:17 PM |#3  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by XDA Visitor

Tried to flash a custom rom using a rom loader on the phone, said rom flashing was succesfull and it will reboot.
Phone rebooted and now is stuck on the Huawei Ascend logo, computer cannot detect it.
I put on some firmware files from the Huawei site on the SD card, but it does not seem to be working.
Any help is very much apreciated, I just need it to be working (even wiped clean) by tomorrow.
Thank you for your advice

Tried the update.app method, tried recovery mode, tried everything.
Looking for a way to wipe it clean and install the android 4.4.2 or 4.2 on boot like a new computer.
I can provide pictures if needed.
EDIT: I think if I can wipe the internal storage and the files from the SD card it would work, but I have no way to acces the internal storage, help?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes