FORUMS
Remove All Ads from XDA

[Q] huawei y600-u20 not getting in recovery mode

2 posts
Thanks Meter: 0
 
By speedevil05, Junior Member on 19th November 2014, 07:07 PM
Post Reply Email Thread
i can't remmember what i exactly done but i rooted my huawei y600-u20 with kingo root
then i tried to install cwm using mobileuncle tools and it said updated successfuly,
but when i try to launch recovery mode it only shows huawei logo then turns off and turns on again normally
i even tried to boot in download mode but no success either
and no luck finding the original firmware...
any help is appreciated
thanks
 
 
19th January 2016, 03:08 PM |#2  
Junior Member
Thanks Meter: 0
 
More
y600 u20 firmware problem
yes iam also like this
19th January 2016, 04:11 PM |#3  
Senior Member
Flag Gevgelija
Thanks Meter: 120
 
Donate to Me
More
You tried adb commands?

Sent from my SM-G850F
27th May 2016, 11:59 AM |#4  
Junior Member
Thanks Meter: 0
 
More
Huawei Y600-U20 - Unable to use Recovery Mode to flash my phone
I have a Huawei Y600-U20 Smart phone that fails to boot, it stucks at Huawei Logo. I had this problem before and i was able to flash it through recovery mode with this firmware Y600-
U20_V100R001C456B008_Firmware_Malaysia_Indonesia_P hilippines_Others_05021NTQ (SD card). Now i cannot use the recovery mode to flash the same firmware, i can enter the recovery mode but the android recovery mode seems faulty, the android robot is displayed but keeps blinking after every few second.
Can anyone help me on how to revive the recovery mode so that i can flash my phone.

NB: When i connect to the PC/Laptop the same Huawei logo appears. Is there any way to flash the phone?.

Your assistance is highly appreciated.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes