FORUMS

OnePlus Addresses Reservation List Cheating

Jake Cooper figured out how to bump his place up on OnePlus’ reservation list and … more

OnePlus 2 Benchmark Scores Show Its Muscle

This video by FoneArena contains all the popular benchmarks being tested on the OnePlus 2, … more

Sony’s Emergence in The Middle: Is The Price Right?

Sony’s Electronics Division is not in its best days, and its smartphone … more

HTC Delivering Ads Straight to Sense Home

HTC’s 2015 has been a year marked by a desperate search for revenue.The HTC One M9 … more

[Q] please help me guys...I am screwed

34 posts
Thanks Meter: 2
 
By 4sachu, Member on 6th August 2014, 10:47 AM
Post Reply Subscribe to Thread Email Thread
7th August 2014, 02:10 PM |#21  
OP Member
Thanks Meter: 2
 
More
half done
Quote:
Originally Posted by blueIBI

you should not make a ZIP file..
now you are at then beginning again..

some how installed the B132 version.the boot.img and recovery.img ,I flashed these 2 files using adb.exe.
Now the file for B513 and B510 (I have both downloaded).these file are zip files,not .app files.when I put these files in dload folder in sd card and trying to flash throgh using the local update,its coming as .then i tried installing the twrp and trying installing the zip .then the error comes as sd card could not be mounted,invalid argument ( almost like that).and this B132 version which I have now is not showing signal to my phone.I have to change it as soon as possible.
 
 
7th August 2014, 02:16 PM |#22  
OP Member
Thanks Meter: 2
 
More
half done
some how installed the B132 version.the boot.img and recovery.img ,I flashed these 2 files using adb.exe.
Now the file for B513 and B510 (I have both downloaded).these file are zip files,not .app files.when I put these files in dload folder in sd card and trying to flash through using the local update,its coming as package not installed. .then i tried installing the twrp and trying installing the zip .then the error comes as sd card could not be mounted,invalid argument ( almost like that).and this B132 version which I have now is not showing signal to my phone.I have to change it as soon as possible.[/QUOTE]
7th August 2014, 03:13 PM |#23  
blueIBI's Avatar
Senior Member
Thanks Meter: 70
 
More
OK..
before you try to flash.. read the posts here in this forum (there are threads about the b513, the downgrading process and the updating process as well)..
the b510 must be extracted (unzipped)..inside you find the update.app in the dload folder..this should be put on the sdcard (or internal storage)..then by local update started..this can only be succesful when you flash the JB stock recovery again (cause you said you are in twrp again)..
be patient.. read the threads..and maybe try the search function..there are some threads which might help you too..
Last edited by blueIBI; 7th August 2014 at 03:17 PM.
8th August 2014, 03:33 AM |#24  
OP Member
Thanks Meter: 2
 
More
now B512
Quote:
Originally Posted by blueIBI

OK..
before you try to flash.. read the posts here in this forum (there are threads about the b513, the downgrading process and the updating process as well)..
the b510 must be extracted (unzipped)..inside you find the update.app in the dload folder..this should be put on the sdcard (or internal storage)..then by local update started..this can only be succesful when you flash the JB stock recovery again (cause you said you are in twrp again)..
be patient.. read the threads..and maybe try the search function..there are some threads which might help you too..

I did as you said.I installed B512 and its working well.but still I am not able to get mobile network.I think the mobile is not even recognizing the sim.I searched everywhere in the forums its mentioned nowhere.kindly help me..and this wil be the last help I will be asking you from.Thanks In advance.
9th August 2014, 02:43 PM |#25  
digijedi007's Avatar
Senior Member
Thanks Meter: 36
 
More
Possible Solution
Quote:
Originally Posted by 4sachu

I did as you said.I installed B512 and its working well.but still I am not able to get mobile network.I think the mobile is not even recognizing the sim.I searched everywhere in the forums its mentioned nowhere.kindly help me..and this wil be the last help I will be asking you from.Thanks In advance.

So to clarify did you start with flashing the stock jb recovery and then flashing the b132 rom with it? Then did you go through the setup process? after that did you use the local update method (ie update by placing the file inside the internal memory's folder? and using the huawei update app thing to update?) after that you should have a clean functional rom > possible fixes for your sim card issue>
  1. Try removing the sim card, then booting the phone without it>then turning it of and try reinserting the sim and try booting up again?
  2. Take out the sim and wipe it's contact plate between your thumb and index finger?
  3. Check the phone's settings = settings>mobile networks> then making sure of the roaming state(If you travelling it should be on),making sure the right network provider is selected (also 2g or 3g some networks does'nt have good 3g infrastructure) and check you access points
  4. Try using your provider's USSD code and try to request the cell settings.
  5. Just turning on the phone and leaving it on for a while to see if it starts connecting by itself.
10th August 2014, 06:48 PM |#26  
OP Member
Thanks Meter: 2
 
More
Finally I figured it out.. I used the a adb. And reflashed the modem.img file which I got from exploring the update.app. It was a trial and error method.. Got lucky. But still Bluetooth not working.. May be i need to figure out which is the .img file responsible for that.
Sent from my HUAWEI P6-U06 using xda app-developers app
Post Reply Subscribe to Thread

Tags
ascend p6, b107, twrp, update.app
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes