Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] wifi bug?

OP gjb68

12th November 2014, 03:45 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Nov 2014
Obviously i have the ascend P6-U06,
the main problem was the WIFI connection, WIFI is sometimes blocking,showing the icon but it has no connection, to activate it i need to go into airplane mode, wait 5 seconds, then switch to normal again. Only then i have a good WIFI connection. but i have to repeat this every time the phone comes out of sleep mode.
I have done several updates en upgrades. but nothing seems to work. I tried B112 firmware and the B510 and B512. recently upgrade from android 4.2.2 to 4.4.2, first with B634 firmware and now B635.
Still the same problem, Does anyone have a solution for this.
Thanks in advance !!
16th November 2014, 06:11 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Nov 2014
This is somewhat dissapointing. I was hoping that someone had a solution
Mayby i can install en new (more stable ROM) ???
i don't know if that would be the (a?) solution.
Anyone an idea??
16th November 2014, 11:36 PM   |  #3  
Senior Member
Flag Gevgelija
Thanks Meter: 27
 
147 posts
Join Date:Joined: Jan 2014
Donate to Me
More
Try installing CM 11 with full wipe on the phone.

Sent from my P6-U06 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes