FORUMS
Remove All Ads from XDA

[ROM] CM 11 ( Android 4.4.4 ) for Atrix (BigPart)

250 posts
Thanks Meter: 1,465
 
By Zn7mkUKzN1r8aCIV, Senior Member on 14th August 2014, 06:01 AM
Post Reply Subscribe to Thread Email Thread
6th January 2016, 08:11 PM |#1291  
Senior Member
Flag Izmir
Thanks Meter: 6
 
More
Quote:
Originally Posted by Voldemort

Remove the battery, plug the cable and then insert the battery (you must be very fast, within 1-2 seconds). Your battery was drained to 0% and this is the only way to start charging again.
I don't know exactly why this happens, but it happened to me heaps of times, even on gingerbread ROMs

---------- Post added at 01:19 AM ---------- Previous post was at 01:13 AM ----------

I will change phone soon, but before I do this, I would like to know if anyone is having issues with chrome recently: mine often crashes the phone when I open it and the only way to use chrome again is clearing its cache. Now it's happening every day or so.
From several weeks I have been using chrome with Facebook notifications instead of the Facebook, but this never caused issues, beside this I think I use it as everyone else does.

thanks for advice.

today one of my friend at the work, saw the device and pressed power button and powerd up. so it is charging now
 
 
9th January 2016, 12:50 AM |#1292  
asparaz43's Avatar
Senior Member
Flag Genova
Thanks Meter: 77
 
More
Quote:
Originally Posted by Voldemort

Remove the battery, plug the cable and then insert the battery (you must be very fast, within 1-2 seconds). Your battery was drained to 0% and this is the only way to start charging again.
I don't know exactly why this happens, but it happened to me heaps of times, even on gingerbread ROMs

---------- Post added at 01:19 AM ---------- Previous post was at 01:13 AM ----------

I will change phone soon, but before I do this, I would like to know if anyone is having issues with chrome recently: mine often crashes the phone when I open it and the only way to use chrome again is clearing its cache. Now it's happening every day or so.
From several weeks I have been using chrome with Facebook notifications instead of the Facebook, but this never caused issues, beside this I think I use it as everyone else does.

Even lately I have the same problem with Chrome and I must do your same procedure
30th January 2016, 07:17 PM |#1293  
Junior Member
Thanks Meter: 6
 
More
A question here.

is there any way to disable the 1080p video mode and revert back to the 720p?
i dont like the low fps of the 1080p video file.
8th February 2016, 03:30 AM |#1294  
Member
Thanks Meter: 5
 
More
Link in Op is 1.7mb, says it's Olympus_KitKat_finalv2.zip 243.9 MB.

Can someone please sort me with all the links I need the Op is a little confusing since the updates aren't dated. Are the newer ones at the bottom? Cheers!

---------- Post added at 01:30 PM ---------- Previous post was at 01:29 PM ----------

Don't worry, guess I was clicking an ad on the DL site. Deviant bastards!
8th February 2016, 10:27 AM |#1295  
Member
Thanks Meter: 5
 
More
OK all working. Flashed with fastboot, the recovery, did all the recommended wipes, installed gapps. But I went to install the latest kernel from OP and got "Installation Aborted"

I want it because I need dock audio. Any ideas :/

Do I just download the Zip from github? Is this the right file? Or do I have to compile it?
Last edited by square_eyes; 8th February 2016 at 10:30 AM.
8th February 2016, 12:42 PM |#1296  
Senior Member
Thanks Meter: 112
 
More
Quote:
Originally Posted by square_eyes

OK all working. Flashed with fastboot, the recovery, did all the recommended wipes, installed gapps. But I went to install the latest kernel from OP and got "Installation Aborted"

I want it because I need dock audio. Any ideas :/

Do I just download the Zip from github? Is this the right file? Or do I have to compile it?

The kernel that is included with the rom is the newest available.

You could try some of the kernels from PolesApart:
https://www.dropbox.com/sh/1w47t4vof...I4Qoh9nha?dl=0

They are older, and I think that the stable improvements are already included in the rom's kernel.

So most likely you're just our of luck with your dock.
10th February 2016, 09:36 AM |#1297  
Member
Thanks Meter: 5
 
More
Which gapps do I use? I read the first 10 pages and the search is broken. Open gapps, pico didn't work for me. Someone mentioned "4.4.4 Banks". A google shows a drive but I have no idea whether to trust it or not.

Edit micro doesn't work either
Last edited by square_eyes; 10th February 2016 at 09:49 AM.
10th February 2016, 03:53 PM |#1298  
Senior Member
Thanks Meter: 112
 
More
Quote:
Originally Posted by square_eyes

Which gapps do I use? I read the first 10 pages and the search is broken. Open gapps, pico didn't work for me. Someone mentioned "4.4.4 Banks". A google shows a drive but I have no idea whether to trust it or not.

Edit micro doesn't work either

Maybe this post from ManderZander will help you:

http://forum.xda-developers.com/show...php?p=63083630
6th March 2016, 06:39 PM |#1299  
Junior Member
Thanks Meter: 0
 
More
Hi eweryone! I'm already sucsessfuly installed CM11V2 on my Atrix. This Rom is wonderful and amazing with unbeleveible quantity of features, but... without lapdock and hdma output.
So after some time i decided to back on nottachtrix 2.3.0 (based on oficcial motorola rom android 2.3.X) and it were failed attempts.
How to get back nottachtrix 2.3.0?

Details:
- for pathing/installing roms, kernels and backup and restore i using CVM Recovery v6.0.5.1 from archive CM11V2 in this theme
- when i try to restore backup nottachtrix, program sometimes writes that to less place and therefore fernel (faux 123 or others, i tryied all) can't be installed, some timeses writes nothing and after reboot i just see first logo end nothing more, fastboot option and power off key doesn't works too. manual installation of different parts of backup and kernels doesn't help
- when i installing nottachtrix from rom program write that kernel isn't installed and i have the same situation as in previous punkt
and the same situation with manual installing different kernels by CVM Recovery
- but... if i try to restore CM11V2 - ewerything is great! and works as it must be! But i need nottachtrix 2.3.0!

So, i beforehand thatkful for hints and advices and excuse me for my bad english.
Lisssy.
6th March 2016, 08:41 PM |#1300  
Voldemort's Avatar
Senior Member
Flag Solaro
Thanks Meter: 43
 
More
You have to use another recovery, the one for this ROM is "bigpart" because it changes the default partitions size. Use TWRP or some older CWM and you should be fine
The Following User Says Thank You to Voldemort For This Useful Post: [ View ] Gift Voldemort Ad-Free
7th March 2016, 12:53 AM |#1301  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Voldemort

You have to use another recovery, the one for this ROM is "bigpart" because it changes the default partitions size. Use TWRP or some older CWM and you should be fine

yeah, thank, i downloaded normal CWM form oficcial site and sucsesfuly done reinstalling to android 2.3.
Thank for fast answer.

Read More
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes