Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Atrix top part of screen not working

OP localhostd

5th September 2014, 10:32 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2014
Hi,
Have a Atrix 4G. The top part of the screen doesn't work.
So unable to pull the notification bar as well.

So trying to use the phone with autoRotate mode enabled.

Question
1) Is there any s/w to detect if its a h/w failure or s/w issue
2) Can I re-install the ROM. Need suggestion on which ROM can be used with Atrix

Thanks
-localhostD
5th September 2014, 08:44 PM   |  #2  
Senior Member
Flag Ft. Walton Beach
Thanks Meter: 760
 
1,992 posts
Join Date:Joined: Oct 2012
More
Quote:
Originally Posted by localhostd

Hi,
Have a Atrix 4G. The top part of the screen doesn't work.
So unable to pull the notification bar as well.

So trying to use the phone with autoRotate mode enabled.

Question
1) Is there any s/w to detect if its a h/w failure or s/w issue
2) Can I re-install the ROM. Need suggestion on which ROM can be used with Atrix

Thanks
-localhostD

Close thread and replace digitizer as stated in many other threads that describe the same issue.
6th September 2014, 11:12 PM   |  #3  
Senior Member
Flag Córdoba
Thanks Meter: 362
 
1,058 posts
Join Date:Joined: Aug 2010
More
That's most likely digitizer's fault. Check the forum, there is a thread witha simple to try solution

Enviado desde mi Moto X usando Tapatalk 2
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes