Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] No sound at all.

OP Ger117

25th August 2014, 07:51 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2014
Hello everyone. I recently changed the broken digitalizer of my Atrix, after a couple of months of no use. Before the phone went useless, my sister was using it, and she told me that the sound was failing (like she didn't hear the other person in calls, no music or any sound trhu speaker or headphones). I couldn't see what was the problem since the digitalizer was too damaged to test anything. Now that I found an original touchscreen need to solve this issue.
I was on Neutrino 3.02 when this happened, since then I've tried factory reset trhu cwm, reinstalling the rom and now i'm on Epinter's CM10.1 and still doesn't work. Could this be hardware problems? For what I know the speaker is connected to the motherboard directly and I assume that is not attached to the earphone or headphones jack in any way, so how could this be hardware related?

NOTES:
-The volume buttons does not work, the flex is broken. Not sure if it is relevant but just in case.
-I've searched in Google and the forums, and could not find any info nor anybody with the same problem.
-Before switching to CM 10.1 I formated the /system partition.
-Still remains to test bluetooth sound, but i'm having problems with wifi and bluetooth since I dissasembled the phone, so after I fix this I will test it an update the post.
-I've been learning and taking roms from xda for a long time, but I just made an account and this is my first post here so Hi!
-If you didn't notice I'm a non-native english speaker so.. yeah I suck at this lol.

UPDATE: I fixed the wireless thing and tested the bluetooth sound. Works great...
Last edited by Ger117; 27th August 2014 at 03:35 PM. Reason: Update
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes