Post Reply

[Q] app2sd support for atrix hd on 4.4.2 cyanogenmod11?

OP spinks420

29th July 2014, 06:17 PM   |  #1  
spinks420's Avatar
OP Junior Member
Flag clintonville
Thanks Meter: 1
 
25 posts
Join Date:Joined: Jun 2012
More
hey guys i am currently running my atrix hd on cyanogenmod11 4.4.2 rooted with an unlocked bootloader and philz cwm. is there anyway i can get app2sd support? i only have 4gb of internal memory to use and a 64 gb external sd card anywy i can swap those? i cant hardly install any apps anymore without getting the stupid error insufficient storage. help please? :\
Post Reply Subscribe to Thread

Tags
app2sd, atrixhd
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes