Sony Updates AOSP Sources to Android 5.0.1

Just a few days ago, Sony did an utterly fantastic job by pushing out numerous device trees for … more

Stop Your Screen From Turning Off with KeepItOn

We all know the feeling of reading a news article orrather longdocument, when our screen … more

The XDA LG QPair Developer Challenge Voting Has Begun!

It seems like it was just yesterday that weannounced that we had paired up with LGto … more

Major Update for the Sony Smartwatch 2 Brings DND and More

With the wearables landscape now dominated by Android Wear and Pebble, its … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Which version to install? JBBL or Normal?

OP sliker90

17th August 2014, 12:42 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
18 posts
Join Date:Joined: Jan 2013
hi guys,
i don't know which version to install in my atrix HD, i got a Cyanogen M7 at the moment installed on it. I've read that's about the bootloader i have, but i don't know how to check it. Can you help me?
Last edited by sliker90; 17th August 2014 at 12:47 PM.
17th August 2014, 03:32 PM   |  #2  
audit13's Avatar
Senior Member
Toronto
Thanks Meter: 1,002
 
3,150 posts
Join Date:Joined: Jun 2012
More
You probably have the JB bootloader as the only other bootloader is ICS and I don't think M7 will run on an ICS bootloader.
17th August 2014, 03:49 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
18 posts
Join Date:Joined: Jan 2013
well... i'm not sure, but when i bought the atrix it was running JB 4.1.1 .... so i suppose i'm an idiot LOL
17th August 2014, 03:54 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
18 posts
Join Date:Joined: Jan 2013
so... ehmmmm whenever i don't have a JB bootloader, what hapens if i try to flash a JBBL rom?
17th August 2014, 04:26 PM   |  #5  
audit13's Avatar
Senior Member
Toronto
Thanks Meter: 1,002
 
3,150 posts
Join Date:Joined: Jun 2012
More
Many older ROMs will run on newer bootloaders. If you don't have the correct bootloader for the ROM, the install will fail with an assert error.
17th August 2014, 05:53 PM   |  #6  
Junior Member
Flag Karachi
Thanks Meter: 0
 
10 posts
Join Date:Joined: Jul 2014
More
You have the jellybean bootloader bro
17th August 2014, 08:04 PM   |  #7  
OP Junior Member
Thanks Meter: 0
 
18 posts
Join Date:Joined: Jan 2013
thanks guys!
18th August 2014, 10:03 AM   |  #8  
Senior Member
Flag Ft. Walton Beach
Thanks Meter: 761
 
1,994 posts
Join Date:Joined: Oct 2012
More
Quote:
Originally Posted by sliker90

hi guys,
i don't know which version to install in my atrix HD, i got a Cyanogen M7 at the moment installed on it. I've read that's about the bootloader i have, but i don't know how to check it. Can you help me?

ALL AHDs have the JB BL b/c we have not been upgraded to KK yet.
19th August 2014, 04:28 PM   |  #9  
quasihellfish's Avatar
Senior Member
Flag Varies
Thanks Meter: 76
 
167 posts
Join Date:Joined: Mar 2009
More
If you want an updated version of CM on your device, you need the ones built for JB bootloader: https://download.cyanogenmod.org/?de...o_msm8960_jbbl

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes