Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[MODEM][d800] KK Modem Patched with 10D Radio (SMS Send Bug Fix)

OP blastagator

31st December 2014, 07:25 PM   |  #51  
blastagator's Avatar
OP Senior Member
Flag Kissimmee
Thanks Meter: 996
 
444 posts
Join Date:Joined: Dec 2012
Donate to Me
More
Quote:
Originally Posted by Technowhiteboi

I hate to ask but can I flash this while using SLIMKIT?

The rom has to be based on KK source. If it is KK source based - yes it will work.
The Following User Says Thank You to blastagator For This Useful Post: [ View ]
31st December 2014, 09:20 PM   |  #52  
Technowhiteboi's Avatar
Senior Member
Flag Eastcoast
Thanks Meter: 15
 
125 posts
Join Date:Joined: Dec 2013
Donate to Me
More
Quote:
Originally Posted by blastagator

This is for KitKat based ROMs.

Quote:
Originally Posted by blastagator

The rom has to be based on KK source. If it is KK source based - yes it will work.

Ok it is and thanks!!!!!
20th January 2015, 01:05 AM   |  #53  
Mystique's Avatar
Senior Member
Thanks Meter: 379
 
1,397 posts
Join Date:Joined: Oct 2010
More
Sorry to possibly clutter the thread..

Is this a problem that all D800 users have? Or is it a "if you have this problem, flash this patched modem." ?

Thanks in advance.
26th January 2015, 01:37 AM   |  #54  
Ace42's Avatar
Senior Member
Flag New York
Thanks Meter: 1,201
 
9,337 posts
Join Date:Joined: Jul 2009
More
Quote:
Originally Posted by Mystique

Sorry to possibly clutter the thread..

Is this a problem that all D800 users have? Or is it a "if you have this problem, flash this patched modem." ?

Thanks in advance.

The latter. I have a D800, but haven't experienced this problem personally.

Sent From Capsule Corp.
The Following User Says Thank You to Ace42 For This Useful Post: [ View ]
27th January 2015, 07:49 PM   |  #55  
Mystique's Avatar
Senior Member
Thanks Meter: 379
 
1,397 posts
Join Date:Joined: Oct 2010
More
For what it's worth.. I just had this happen.

Had three hang trying to leave, via Textra. Then after a minute or so, I heard them all leave.

I'll see if it happens again, if so, I might consider this patch..
30th January 2015, 08:18 AM   |  #56  
Junior Member
Flag Karachi
Thanks Meter: 1
 
24 posts
Join Date:Joined: Dec 2014
More
Unhappy
Hello @blastgator em having a issue regarding sound during call people em call cant hear me all they hear is distortion, i can hear them fine but from my side there's no voice at all just distortion please help me
em on cloudy g2 v2.2 n it all started when i flashed cm11 please help me its been 2 weeks i've searched on google n all but no idea n em new to all these things just have a strong hope from a senior member like you.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes