Post Reply

LG On-Screen Phone

OP bova80

2nd April 2014, 03:55 PM   |  #1  
OP Senior Member
Thanks Meter: 16
 
143 posts
Join Date:Joined: Sep 2013
More
So after updating to kit kat the on-screen phone software no longer works. it instructs me to update the pc software although I have the latest version. i've contacted LG, and they don't seem to know what the issue is, as there is no current updates. attached is what my phone says.
Attached Thumbnails
Click image for larger version

Name:	2014-04-02 14.55.11.png
Views:	558
Size:	100.8 KB
ID:	2664461  
2nd April 2014, 05:02 PM   |  #2  
XxZombiePikachu's Avatar
Recognized Contributor
Flag Florida
Thanks Meter: 1,482
 
2,538 posts
Join Date:Joined: Jul 2013
More
Well that's because you need to update the on screen phone app for the pc

Sent from my LG-D800 running stock kk, rooted with philz using XDA app
2nd April 2014, 05:41 PM   |  #3  
OP Senior Member
Thanks Meter: 16
 
143 posts
Join Date:Joined: Sep 2013
More
Quote:
Originally Posted by XxZombiePikachu

Well that's because you need to update the on screen phone app for the pc

Sent from my LG-D800 running stock kk, rooted with philz using XDA app

and as I've said, I did that and it hasn't fixed the problem.
2nd April 2014, 06:01 PM   |  #4  
XxZombiePikachu's Avatar
Recognized Contributor
Flag Florida
Thanks Meter: 1,482
 
2,538 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by bova80

and as I've said, I did that and it hasn't fixed the problem.

well it should be on version 4.2.001.140114 or higher and it should work with kitkat
Attached Thumbnails
Click image for larger version

Name:	Screenshot 2014-04-02 12.52.48.jpg
Views:	358
Size:	123.1 KB
ID:	2664683  
2nd April 2014, 06:15 PM   |  #5  
OP Senior Member
Thanks Meter: 16
 
143 posts
Join Date:Joined: Sep 2013
More
Quote:
Originally Posted by XxZombiePikachu

well it should be on version 4.2.001.140114 or higher and it should work with kitkat

I got the latest that is on LG's website and they told me when it is installing it will get the latest version. I've uninstalled and re-installed it a dozen times and still can't get it to work. No way to figure out the version as all I can see is connection wizard. I'll see if I can dig around in it's folder and find out more.

here is what my LGOSP.ini has in it
Quote:

; ================================================== ======================
; This is the LG OSP Information File.
; Please do not modify below contents.
; ================================================== ======================

; ================================================== ======================
; Supported Phone List Sample
;LIST1=LG-Model1;LG-Model2; ... LG-Model10;
;LIST2=LG-Model11;LG-Model12; ...
; ================================================== ======================

; ================================================== ======================
; Connection isn't supported in BT stack lists
; DEVICE[COUNT]=[WINDOWS TYPE];[STACK NAME];[VERSION RANGE];
; [COUNT] : Device count index(number)
; [WINDOWS TYPE] : XP32 = 0, XP64 = 1, VISTA32 = 2, VISTA64 = 3, SEVEN32 = 4, SEVEN64 = 5 (number)
; [STACK NAME] : MS = 0, WIDCOMM = 1, BLUESOLEIL = 2, TOSHIBA = 3, MOTORORA = 4 (number)
; [VERSION RANGE] : (string)
; ================================================== ======================
[BTNOSUPPORT]
COUNT=16
DEVICE1=0;3;~4.00.36;
DEVICE2=0;1;~5.1.0.3300;
DEVICE3=0;2;~3.2.2.8;
DEVICE4=0;2;5.0~5.4.237;
DEVICE5=0;2;6.0~6.4.249.0;
DEVICE6=2;3;~4.00.36;
DEVICE7=2;1;~5.1.0.3300;
DEVICE8=2;2;~6.4.269.0;
DEVICE9=3;3;~6.40.02;
DEVICE10=3;1;~5.1.0.3300;
DEVICE11=3;2;~6.4.269.0;
DEVICE12=4;3;~6.10.10;
DEVICE13=4;2;~6.4.269.0;
DEVICE14=5;3;~6.10.10;
DEVICE15=5;2;~6.4.269.0;
DEVICE16=0;1;5.6.0~5.6.999;

Last edited by bova80; 2nd April 2014 at 06:17 PM.
2nd April 2014, 06:29 PM   |  #6  
OP Senior Member
Thanks Meter: 16
 
143 posts
Join Date:Joined: Sep 2013
More
Quote:
Originally Posted by XxZombiePikachu

well it should be on version 4.2.001.140114 or higher and it should work with kitkat

finally got it to update, my work network must have been blocking the updater. So I tethered with my phone and ran the update.exe and it is getting latest. I was on 4.0.
24th April 2014, 12:22 PM   |  #7  
Senior Member
Thanks Meter: 12
 
114 posts
Join Date:Joined: Feb 2014
More
is there anyway u can share the updated files? mine cant update?
27th April 2014, 10:41 PM   |  #8  
Senior Member
Flag New York
Thanks Meter: 38
 
564 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by bova80

finally got it to update, my work network must have been blocking the updater. So I tethered with my phone and ran the update.exe and it is getting latest. I was on 4.0.

What update.exe? I see an OSPLiveUpdate.exe, but that just launches OSP. I was able to get it to update automatically on my Win 8 PC, but on my Win 7 work laptop its not. Tried my house wifi and tethered to my cell phone. It isn't updating.
1st June 2014, 08:44 AM   |  #9  
Junior Member
Thanks Meter: 1
 
1 posts
Join Date:Joined: May 2014
More
just remembered that i have blocked lgs update host in my hosts file. (for offline updating phone software)
this is why i never got the update message.

just unblock it by adding a # before its line in the Windows\System32\drivers\etc\hosts file and restart.
The Following User Says Thank You to Preech For This Useful Post: [ View ]
5th June 2014, 12:04 PM   |  #10  
Member
Thanks Meter: 8
 
36 posts
Join Date:Joined: Jun 2011
Update software is not working.
Get the latest version from here:

http://tool.xcdn.gdms.lge.com/swdata...GOSP_Setup.exe

The Following 5 Users Say Thank You to persmash For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes