Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,808,901 Members 52,188 Now Online
XDA Developers Android and Mobile Development Forum

Answering calls, somtimes Android, Sometime TW

Tip us?
 
eatonjb
Old
#1  
Senior Member - OP
Thanks Meter 54
Posts: 1,084
Join Date: Mar 2006
Default Answering calls, somtimes Android, Sometime TW

I've been having an issue and I do not know what I did, if I did anyhting to cause this.

Sometimes when the phone is sitting around, and a call comes in, I get the Stock Android Answer screen. with the radial in the middle. Then sometimes I get the TouchWiz answer, with the Green slide on the left, and the red slide on the right..

and sometimes I answer and I get the Stock look and then when I answer, I get the Touchwiz answer. and when that happens, after a few min, it hangs up. It's so annoying.

I even tried the middle button to answer settings, and that does not work most of the time.

Help?
 
GDofWR420
Old
#2  
GDofWR420's Avatar
Senior Member
Thanks Meter 209
Posts: 1,244
Join Date: May 2011
Quote:
Originally Posted by eatonjb View Post
I've been having an issue and I do not know what I did, if I did anyhting to cause this.

Sometimes when the phone is sitting around, and a call comes in, I get the Stock Android Answer screen. with the radial in the middle. Then sometimes I get the TouchWiz answer, with the Green slide on the left, and the red slide on the right..

and sometimes I answer and I get the Stock look and then when I answer, I get the Touchwiz answer. and when that happens, after a few min, it hangs up. It's so annoying.

I even tried the middle button to answer settings, and that does not work most of the time.

Help?
I experienced something like that when I tried to theme my phone app. It was not quite what your experiencing. I would place a call and five seconds or so later it would hang up. I just reflashed and didn't mod that .apk.

So I guess I should ask if you have flashed any themes or tried to mod anything?
The Following User Says Thank You to GDofWR420 For This Useful Post: [ Click to Expand ]
 
eatonjb
Old
#3  
Senior Member - OP
Thanks Meter 54
Posts: 1,084
Join Date: Mar 2006
Quote:
Originally Posted by GDofWR420 View Post
I experienced something like that when I tried to theme my phone app. It was not quite what your experiencing. I would place a call and five seconds or so later it would hang up. I just reflashed and didn't mod that .apk.

So I guess I should ask if you have flashed any themes or tried to mod anything?

no themes, just rooted! I did xpose mod's though.. but not sure if that is causing it
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes