Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Answering calls, somtimes Android, Sometime TW

OP eatonjb

28th August 2014, 06:30 PM   |  #1  
OP Senior Member
Thanks Meter: 66
 
1,114 posts
Join Date:Joined: Mar 2006
I've been having an issue and I do not know what I did, if I did anyhting to cause this.

Sometimes when the phone is sitting around, and a call comes in, I get the Stock Android Answer screen. with the radial in the middle. Then sometimes I get the TouchWiz answer, with the Green slide on the left, and the red slide on the right..

and sometimes I answer and I get the Stock look and then when I answer, I get the Touchwiz answer. and when that happens, after a few min, it hangs up. It's so annoying.

I even tried the middle button to answer settings, and that does not work most of the time.

Help?
29th August 2014, 02:00 AM   |  #2  
GDofWR420's Avatar
Senior Member
Thanks Meter: 210
 
1,245 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by eatonjb

I've been having an issue and I do not know what I did, if I did anyhting to cause this.

Sometimes when the phone is sitting around, and a call comes in, I get the Stock Android Answer screen. with the radial in the middle. Then sometimes I get the TouchWiz answer, with the Green slide on the left, and the red slide on the right..

and sometimes I answer and I get the Stock look and then when I answer, I get the Touchwiz answer. and when that happens, after a few min, it hangs up. It's so annoying.

I even tried the middle button to answer settings, and that does not work most of the time.

Help?

I experienced something like that when I tried to theme my phone app. It was not quite what your experiencing. I would place a call and five seconds or so later it would hang up. I just reflashed and didn't mod that .apk.

So I guess I should ask if you have flashed any themes or tried to mod anything?
The Following User Says Thank You to GDofWR420 For This Useful Post: [ View ]
31st August 2014, 02:35 PM   |  #3  
OP Senior Member
Thanks Meter: 66
 
1,114 posts
Join Date:Joined: Mar 2006
Quote:
Originally Posted by GDofWR420

I experienced something like that when I tried to theme my phone app. It was not quite what your experiencing. I would place a call and five seconds or so later it would hang up. I just reflashed and didn't mod that .apk.

So I guess I should ask if you have flashed any themes or tried to mod anything?


no themes, just rooted! I did xpose mod's though.. but not sure if that is causing it
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes