Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Just got it & just bricked it...

OP MonarchX

7th August 2014, 06:01 AM   |  #1  
OP Senior Member
Thanks Meter: 15
 
329 posts
Join Date:Joined: Jul 2007
Just got SGS5, researched a ton of info, learned how to root with TowelRoot v3, then learned of SafeStrap, which I installed and booted into. It worked. Then I wiped as I was ready to install another custom ROM. After wipe all seemed OK. Then, just like I always have done in the past, I formatted. Once I did that, the phone started going into a booting loop, just restarting over and over again with the boot screen appearing for a few seconds. Did I brick it already??? I pressed Volume Up, Home, and Power and that took me to a regular/old/stock Boot Menu. What can I do from here??? Reinstall SafeStrap?

Do I need ODIN at this point and begin restoring factory/stock ROM? Where do I get the image, ODIN, and specific instructions on how to fix this mess?
7th August 2014, 12:23 PM   |  #2  
Senior Member
Thanks Meter: 83
 
538 posts
Join Date:Joined: Dec 2012
Quote:
Originally Posted by MonarchX

Just got SGS5, researched a ton of info, learned how to root with TowelRoot v3, then learned of SafeStrap, which I installed and booted into. It worked. Then I wiped as I was ready to install another custom ROM. After wipe all seemed OK. Then, just like I always have done in the past, I formatted. Once I did that, the phone started going into a booting loop, just restarting over and over again with the boot screen appearing for a few seconds. Did I brick it already??? I pressed Volume Up, Home, and Power and that took me to a regular/old/stock Boot Menu. What can I do from here??? Reinstall SafeStrap?

Do I need ODIN at this point and begin restoring factory/stock ROM? Where do I get the image, ODIN, and specific instructions on how to fix this mess?

Yes Odin will be your savior
Happened to me on my wife's N900A
Basically when you formated you deleted safe strap recovery
7th August 2014, 04:12 PM   |  #3  
Senior Member
USA
Thanks Meter: 81
 
483 posts
Join Date:Joined: Aug 2010
Quote:
Originally Posted by MonarchX

Once I did that, the phone started going into a booting loop, just restarting over and over again with the boot screen appearing for a few seconds. Did I brick it already??? I pressed Volume Up, Home, and Power and that took me to a regular/old/stock Boot Menu.

Um...that is NOT a brick. Do you notice any bricks in houses boot lopping and flashing? A brick is just that....

ODIN...you answered your own question.
The Following User Says Thank You to AnarchoXen For This Useful Post: [ View ]
7th August 2014, 04:35 PM   |  #4  
s5freak's Avatar
Recognized Contributor
Flag Sanger
Thanks Meter: 3,737
 
6,279 posts
Join Date:Joined: Jan 2013
More
Quote:
Originally Posted by AnarchoXen

Um...that is NOT a brick. Do you notice any bricks in houses boot lopping and flashing? A brick is just that....

ODIN...you answered your own question.

+1 exactly Odin is our friend

"No soup for you! Come back one year!!" Sent from my ViSiX powered SG-G900A Rockin XKrome

---------- Post added at 03:35 PM ---------- Previous post was at 03:35 PM ----------

Quote:
Originally Posted by MonarchX

Just got SGS5, researched a ton of info, learned how to root with TowelRoot v3, then learned of SafeStrap, which I installed and booted into. It worked. Then I wiped as I was ready to install another custom ROM. After wipe all seemed OK. Then, just like I always have done in the past, I formatted. Once I did that, the phone started going into a booting loop, just restarting over and over again with the boot screen appearing for a few seconds. Did I brick it already??? I pressed Volume Up, Home, and Power and that took me to a regular/old/stock Boot Menu. What can I do from here??? Reinstall SafeStrap?

Do I need ODIN at this point and begin restoring factory/stock ROM? Where do I get the image, ODIN, and specific instructions on how to fix this mess?

Here http://forum.xda-developers.com/show....php?t=2697270

"No soup for you! Come back one year!!" Sent from my ViSiX powered SG-G900A Rockin XKrome
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes