FORUMS

Earphone buttons.

227 posts
Thanks Meter: 5
 
By gainstatom, Senior Member on 22nd August 2014, 07:45 AM
Post Reply Subscribe to Thread Email Thread
So after I tried out the dynamic Kat rom today, I restored back to my old stock rom, but now when I use volume up button on my earphone the sound decreases and the volume buttons does nothing. Pressing the music on button makes the volume louder. Can anyone fix this? Thanks.
Sent from my SAMSUNG-SM-G900A using XDA Free mobile app
 
 
23rd August 2014, 03:35 AM |#2  
gregsarg's Avatar
Senior Member
Flag B.F.E.
Thanks Meter: 3,915
 
More
It sounds like a dirty restore....or the nandroid backup may be bad...

How did you restore to stock ??...was it safestrap or Odin ??

You may need to pull the stock firmware and flash in Odin to get the function back...if a wipe and another nandroid restore doesn't fix the issue...

DO NOT ...accept any OTA's....
ATT is pushing patched kernel images to kill the towelroot exploit...so be careful...g
The Following User Says Thank You to gregsarg For This Useful Post: [ View ]
23rd August 2014, 07:03 AM |#3  
OP Senior Member
Thanks Meter: 5
 
More
When I was on dynamic Kat the buttons also worked weirdly so I don't think it's the restore that's the problem.

Sent from my SAMSUNG-SM-G900A using XDA Free mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes