Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,813,216 Members 53,341 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Exchange Services Battery Drain w/ NG3 Rooted

Tip us?
 
ITNV
Old
#1  
Senior Member - OP
Thanks Meter 39
Posts: 369
Join Date: Jun 2008
Default [Q] Exchange Services Battery Drain w/ NG3 Rooted

Over the weekend I installed and rooted the latest software update from AT&T using the method muniz_ri posted. I ended up screwing up my backups so I installed all my apps manually and set up everything from scratch exactly how it was prior to the update. The next day I noticed that Exchange Services was draining my battery showing twice as much usage as Android System or Screen, which are usually my top two. I checked all of my settings and couldn't find anything wrong so I did a factory reset and installed everything from scratch again but the problem is still there.

I'm rooted and running Xposed Framework but I've never had any problems with that before. My exchange account is set to sync all mail and use Push delivery but I've used that configuration since I bought the phone and I've never had any issues before.

Is anyone else running rooted NG3 having similar problems?
 
cmerlyn
Old
#2  
cmerlyn's Avatar
Senior Member
Thanks Meter 35
Posts: 213
Join Date: Aug 2011
Location: Rohnert Park
Quote:
Originally Posted by ITNV View Post
Over the weekend I installed and rooted the latest software update from AT&T using the method muniz_ri posted. I ended up screwing up my backups so I installed all my apps manually and set up everything from scratch exactly how it was prior to the update. The next day I noticed that Exchange Services was draining my battery showing twice as much usage as Android System or Screen, which are usually my top two. I checked all of my settings and couldn't find anything wrong so I did a factory reset and installed everything from scratch again but the problem is still there.

I'm rooted and running Xposed Framework but I've never had any problems with that before. My exchange account is set to sync all mail and use Push delivery but I've used that configuration since I bought the phone and I've never had any issues before.

Is anyone else running rooted NG3 having similar problems?
Never had a problem with that. I don't use the stock email apps, however, and that may be part of the reason. I use Enhanced Email; which supports just about everything including my company's Exchange system, which is pretty screwy. Using Dynamic Kat as my daily driver.

AT&T Samsung Galaxy S5, rooted, Dynamic Kat
AT&T HTC Vivid - S-Off, rooted, unlocked, KitKat 4.4
LG Optimus V - ICS, now retired as an alarm clock
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes