Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] GPS ISSUE AT&T g900a

OP chory

4th September 2014, 11:18 PM   |  #1  
chory's Avatar
OP Junior Member
Flag Monterrey
Thanks Meter: 2
 
23 posts
Join Date:Joined: Oct 2012
More
Hi guys , I'm having issues with my galaxy s5 g900a , I install towelroot and safestrap and my gps stop working , when I open Google maps the voice says that lost conection to gps also whit waze app shows gps conection lost , I want to know what to to , I already try factory reset and already reinstall the stock rom via Odin and nothing solve , please help me out
4th September 2014, 11:59 PM   |  #2  
elliwigy's Avatar
Senior Member
Flag California
Thanks Meter: 1,154
 
2,677 posts
Join Date:Joined: Mar 2011
Donate to Me
More
Quote:
Originally Posted by chory

Hi guys , I'm having issues with my galaxy s5 g900a , I install towelroot and safestrap and my gps stop working , when I open Google maps the voice says that lost conection to gps also whit waze app shows gps conection lost , I want to know what to to , I already try factory reset and already reinstall the stock rom via Odin and nothing solve , please help me out

wrong section..

you have a backup to restore? you try restoring to a backup it worked on and get a lock then try whatever rom? what did you do prior to it not working?

Sent from my SM-G900V using XDA Free mobile app
5th September 2014, 12:06 AM   |  #3  
chory's Avatar
OP Junior Member
Flag Monterrey
Thanks Meter: 2
 
23 posts
Join Date:Joined: Oct 2012
More
I don't have back up man , I already restore factory default and not working , I don't know what else to do

Sent from my SAMSUNG-SM-G900A using XDA Free mobile app
5th September 2014, 04:39 AM   |  #4  
gregsarg's Avatar
Senior Member
Flag B.F.E.
Thanks Meter: 3,754
 
4,417 posts
Join Date:Joined: Apr 2011
More
It is critical that you wipe the device properly prior to an Odin restore....otherwise you are left with file remnants that will affect the new flash...

Once you have a good stock rom copy on the PC...and Odin version 3.0.9....do the following...

Use towelroot and root the device again...then load busybox and safestrap recovery again...

Once complete...."make a backup"...then...
wipe cache, system, and data just like usual using safestrap...

Then arrow back to the internal data wipe prompt inside of safestrap...and type "yes" to confirm the wipe of the data/media partition on your phone...

Note:...the above function is potentially dangerous as it "will " wipe all data from the data/media partition....including safestrap recovery...(the backup you made will save you if something goes wrong)...

Once the internal data wipe is complete....pull the battery to completely power down the device....

Wait 30 seconds and replace the battery....then boot into download mode for Odin flash of the stock rom....

Flash the rom....and test....

Warning :...
You do this at your own risk...g
The Following 2 Users Say Thank You to gregsarg For This Useful Post: [ View ]
5th September 2014, 04:49 AM   |  #5  
chory's Avatar
OP Junior Member
Flag Monterrey
Thanks Meter: 2
 
23 posts
Join Date:Joined: Oct 2012
More
Thanks man , I'm downloading the AT&T stock rom , let me do that , et me try it and I will reply to you thank you

Sent from my SAMSUNG-SM-G900A using XDA Free mobile app
The Following User Says Thank You to chory For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes