FORUMS

[Q] Help! Device Locked Due to Abnormal Factory Reset

2 posts
Thanks Meter: 0
 
By 02wrx, Junior Member on 6th July 2014, 08:16 PM
Post Reply Subscribe to Thread Email Thread
Hi all,

I am in desperate need of help with this AT&T Samsung Galaxy S5 that I found in abroad. Before I get chewed out with accusations of theft, I found the phone in a restaurant and gave to the staff who returned it to me after 3 days an no one had come to claim it.

Anyway, I have been trying to unlock it for use in Canada. I'm a bit of a noob, so please be patient Started with a commercial unlock code to SIM unlock. I received a "successful" message, so I assume it worked. However, I was told that AT&T locks other SIM cards from working on their firmware, so I began to try to flash and install a custom rom. I went to geohot's towelroot page and clicked the lambda. I think it did something. For some reason, I decided it would be a good idea to do factory data wipe from the volume down+power+home recovery screen. Now, I can't get past the initial setup which is asking for my original Samsung login ID, which I obviously don't have. In addition, I can't flash the rom with Odin or install off of external SD card.

Please help!!!

Thanks!
AK
 
 
11th August 2014, 03:46 PM |#2  
Junior Member
Thanks Meter: 0
 
More
Hi,

I have the same problem, anyone that can help?

Thanks
11th August 2014, 05:11 PM |#3  
cstayton's Avatar
Recognized Developer
Flag Waite Park, MN.
Thanks Meter: 4,024
 
Donate to Me
More
Quote:
Originally Posted by 02wrx

Hi all,

I am in desperate need of help with this AT&T Samsung Galaxy S5 that I found in abroad. Before I get chewed out with accusations of theft, I found the phone in a restaurant and gave to the staff who returned it to me after 3 days an no one had come to claim it.

Anyway, I have been trying to unlock it for use in Canada. I'm a bit of a noob, so please be patient Started with a commercial unlock code to SIM unlock. I received a "successful" message, so I assume it worked. However, I was told that AT&T locks other SIM cards from working on their firmware, so I began to try to flash and install a custom rom. I went to geohot's towelroot page and clicked the lambda. I think it did something. For some reason, I decided it would be a good idea to do factory data wipe from the volume down+power+home recovery screen. Now, I can't get past the initial setup which is asking for my original Samsung login ID, which I obviously don't have. In addition, I can't flash the rom with Odin or install off of external SD card.

Please help!!!

Thanks!
AK

Have you tried this thread yet? http://forum.xda-developers.com/show...72&postcount=1 it should help you flash in Odin.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes