Post Reply

Lost root and gapps wont work!

25th August 2014, 09:48 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Aug 2014
More
So my G5 Active was rooted and I had all of my mods and root apps etc. but then one day an at&t update appeared so since i had safestrap and multiple backups i wanted to see if supersu's survival mode worked... Well it did not work so the i went to reboot my phone and the safestrap boot screen didn't popup nor can i go into the safestrap recovery installer and boot into safestrap by clicking "boot into safestrap". So not the end of the world i don't desperately need root (even though i would like it back) but the playstore cant connect to the internet. I have tried re-installing and uninstalling updates. So this is really annoying and in my opinion a big problem but when i went to my workplace the next day and i connected to the Wifi at my workplace it worked again so then i realized that the only difference between my wifi and my offices wifi is that my offices wifi uses a proxy. So then i though it was the host file since i was having this problem right before i lost root and updated gapps and i had adaway. I cant access the host file without root and i tried using ADB push/pull and when i try to push it back it says read only interface so now I'm really stuck and help wold be much appreciated. Thank for taking the tome to read this.
25th August 2014, 11:46 PM   |  #2  
Member
Thanks Meter: 14
 
87 posts
Join Date:Joined: Feb 2013
I believe you have to ODIN back to before the update and then block the update, I haven't seen anyone say this is successful but what I understand it should be.

http://forum.xda-developers.com/show....php?t=2799754
26th August 2014, 01:43 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Aug 2014
More
Thankyou
Quote:
Originally Posted by thepktrckt

I believe you have to ODIN back to before the update and then block the update, I haven't seen anyone say this is successful but what I understand it should be.

http://forum.xda-developers.com/show....php?t=2799754

It work!!! Thanks
26th August 2014, 05:19 PM   |  #4  
Junior Member
Thanks Meter: 2
 
3 posts
Join Date:Joined: Aug 2014
Quote:
Originally Posted by thepktrckt

I believe you have to ODIN back to before the update and then block the update, I haven't seen anyone say this is successful but what I understand it should be.

http://forum.xda-developers.com/show....php?t=2799754

I did exactly that last night. I used ODIN to downgrade to Build ANE4 after the OTA update installed Build ANG3 on my Galaxy S5 Active. I had to do a factory reset afterward because my stock email app was repeatedly crashing. But towelroot worked and I'm back to normal with the OTA update frozen by Titanium Backup.
The Following User Says Thank You to Ocires For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in AT&T Galaxy S5 Q&A, Help & Troubleshooting by ThreadRank