FORUMS

Google No Longer Sending Calendar SMS Notifications

In a not entirely surprising move, Google announced that it’s putting an … more

Enable Multi-Window Mode on M Developer Preview

What was not mentioned in yeterday’s keynote was Android M’s multi-window … more

I/O Summary: Google Cardboard Virtual Reality

One year ago, Google introduced cardboard. Amazingly enough, that was all it took to fire … more

Android M Preview Images – XDA TV

Android M preview images are available. That and much more news is covered by Jordan when he … more

Unleash the google! Hotword detection every where

Thanks Meter: 48
 
By erstad, Senior Member on 3rd July 2014, 05:15 AM
Post Reply Subscribe to Thread Email Thread
21st October 2014, 12:57 AM |#11  
Junior Member
Thanks Meter: 1
 
More
Ok google everywhere google Search 4.0.26
Quote:
Originally Posted by matze0611

I used unleashthegoogle, and debugging options are available.

But it seems that google removed the flag descriptions, I got only id 1 up to id 303, but no description of the flags.

Any suggestions?

Sent from my Nexus 5 using XDA Free mobile app

Enable id:199, scroll down, hit save config settings.
Go to home screen and hit the search bar once.
Now you will get the option for ok Google everywhere.
 
 
21st October 2014, 02:06 PM |#12  
Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by s0ullight

Enable id:199, scroll down, hit save config settings.
Go to home screen and hit the search bar once.
Now you will get the option for ok Google everywhere.

Hello s0ullight,

thank you for your answer. But the problem is that I am in Germany and I use german as language.

Id 199 is already enabled, but I'm searching for the flag named
speaker_id_supported_locales to insert "de-DE".

As I wrote, I miss the captions from flags.

Matthias

Sent from my Nexus 5 using XDA Free mobile app
21st October 2014, 07:31 PM |#13  
noahvt's Avatar
Senior Member
Flag Antwerpen
Thanks Meter: 445
 
More
" Do not use on L" lol I'm still using this on the lollipop preview images and it still works a treat (only downside is that google hid the id names)
22nd October 2014, 02:57 PM |#14  
Member
Thanks Meter: 2
 
More
Ok,

I found a solution for my problem without unleash the google.

I just put english as standard in google search and german as second language.

Sent from my Nexus 5 using XDA Free mobile app
26th December 2014, 12:22 AM |#15  
Senior Member
Flag Prishtina
Thanks Meter: 138
 
More
Does any flag by any chance disable the permanent search bar on the homescreens?
1st January 2015, 02:36 PM |#16  
Senior Member
Flag Paris
Thanks Meter: 2
 
More
Quote:
Originally Posted by erstad

Found this on Google +
You can force OK Google everywhere to be enabled thanks to zhuowei's UnleashTheGoogle.

EDIT: DO NOT USE ON L. Just wait.

If you have not updated Google Search and Play Services, here are the updated APKs.

Google Play Services 5.0:
https://mega.co.nz/#!gxEwlIZB!9nEGTT...cT3nJIxcr8L1os

Google Search 3.5 (for ARM):
https://mega.co.nz/#!V1MwyZYR!KSA4nK...N-B5D30X5UTApQ

You must have your Google Search language set to US English and be rooted.

Enable debug/dogfood settings using UnleashtheGoogle, found here. http://coggy.euroskank.com/APKs/UnleashTheGoogle.apk

Force stop Google Search once UTG has ran, then go into search settings, then config flags. Enable both e300 toggles, add the country code(en-US) in "speaker_id_supported_locales".

Save the config by tapping save config settings at the bottom. 

Sent from my SAMSUNG-SM-G900A using XDA Premium 4 mobile app

Hello,

English has to be the principal language to have this work?

It works natively in my Nexus 5 but doesn't work with My S5 901F so I'm searching for a tips.

Thanks.

---------- Post added at 03:36 PM ---------- Previous post was at 02:53 PM ----------

On My Samsung Galaxy S5 901F with Android 4.4.4, I've already id 199, 201, 202, 204.
194 is off.

But it doesn't work...

How do you restore these settings in case of bad modification?

Thanks
1st January 2015, 03:51 PM |#17  
Senior Member
Flag Paris
Thanks Meter: 2
 
More
Quote:
Originally Posted by thierry_b

Hello,

English has to be the principal language to have this work?

It works natively in my Nexus 5 but doesn't work with My S5 901F so I'm searching for a tips.

Thanks.

---------- Post added at 03:36 PM ---------- Previous post was at 02:53 PM ----------

On My Samsung Galaxy S5 901F with Android 4.4.4, I've already id 199, 201, 202, 204.
194 is off.

But it doesn't work...

How do you restore these settings in case of bad modification?

Thanks

I try also in id 191 to replace "en-US" with "fr-FR"

I could after enabled options, but in learning recognition, it hangs after the third "Ok, Google".

So the best solution for me is to activate english UK in principal language but it forces me so say "ok, google " with an english accent .
Last edited by thierry_b; 1st January 2015 at 04:03 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes