Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Aux/Headset problem

OP YouSoSimpoh

31st August 2014, 05:27 PM   |  #11  
kpenny's Avatar
Member
Flag Potomac Falls
Thanks Meter: 14
 
36 posts
Join Date:Joined: Jul 2012
More
I guess I'm lucky. I've had this phone since July 18th and have used the aux with external speakers at work often with no issues. It sounds great. I did install VIPERANDROID FX but had no issues before or after the install. The usb charger cable is always plugged in when I use the external speakers. I'll try it without the cable to see if there's a difference. Won't be able to do that until Tuesday because the speakers are at work and I'm not going near that place until the Holiday weekend is over.

Update: Tested aux without usb cable and have no issue. Working fine.
Last edited by kpenny; 5th September 2014 at 02:09 AM. Reason: Add update
4th September 2014, 08:52 PM   |  #12  
Jammin72's Avatar
Member
Flag Durham
Thanks Meter: 5
 
59 posts
Join Date:Joined: Jul 2012
More
I have zero problems on headphones but the AUX out is definitely finicky. The problem is that it's trying to either sense impedance or grounding that's not working very well.

Until they figure out a software patch for this or someone gives us a ROM that disables a rather useless feature I've been using one of these with excellent success... It has enough resistance to trigger the jack every time without issue.

http://www.amazon.com/gp/product/B00...?ie=UTF8&psc=1




We shouldn't have to do it but this "feature" was definitely implemented very poorly and I'm OK with the workaround simply because of the gorgeous screen.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes