Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Battery saver not working

OP luckydwg

22nd July 2014, 06:55 AM   |  #1  
luckydwg's Avatar
OP Junior Member
Thanks Meter: 4
 
24 posts
Join Date:Joined: Sep 2010
It won't turn automatically at 20% like I have it set or will any of the settings work when I set it manually. I am not rooted running full stock. Any ideas?

Sent from my LG-D850 using Tapatalk
22nd July 2014, 06:05 PM   |  #2  
Pilz's Avatar
Senior Member
Flag Middle of nowhere
Thanks Meter: 549
 
2,384 posts
Join Date:Joined: Dec 2013
Donate to Me
More
Quote:
Originally Posted by luckydwg

It won't turn automatically at 20% like I have it set or will any of the settings work when I set it manually. I am not rooted running full stock. Any ideas?

Sent from my LG-D850 using Tapatalk

If you turn it on manually it still works. Try setting it to turn on at another percentage and see if it will work automatically.
23rd July 2014, 07:18 PM   |  #3  
luckydwg's Avatar
OP Junior Member
Thanks Meter: 4
 
24 posts
Join Date:Joined: Sep 2010
Fixed did another reset and started working again. Thanks.

Sent from my LG-D850 using Tapatalk
26th July 2014, 02:29 PM   |  #4  
bkeaver's Avatar
Senior Member
Dayton, Ohio
Thanks Meter: 521
 
2,818 posts
Join Date:Joined: Dec 2006
More
Mine turns on at the correct percent but doesn't seem to do much in the way of saving battery

Sent from my LG-D850 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes