FORUMS

Top Forum Discussions

Launcher Question

110 posts
Thanks Meter: 37
 
By zacharyt86, Senior Member on 29th July 2014, 12:11 AM
Post Reply Subscribe to Thread Email Thread
9th August 2014, 11:04 PM |#11  
kpenny's Avatar
Member
Flag Potomac Falls
Thanks Meter: 17
 
More
No lag here.
Quote:
Originally Posted by zacharyt86

I've researched the forums, both AT&T one here and the international forums but can't find anyone else saying anything about this, also this is my first LG phone besides having the G-Flex for about a day and a half so I don't know if this is normal, but the redraw on this phone is almost unbearable. I'm loving pretty much everything about my G3, I love how customizable it is and the battery life is great so far, but the UI lags horribly, the most noticeable place is going back to the home screen. Almost every single time every widget has to reload and causes like 5-10 seconds of lag. I am rooted with carrier iq disabled and running xposed with only G3 tweaksbox. Is there any way around this or any way to fix it without switching to a 3rd party launcher and losing all my stock widgets?

I've had this phone since 7/18 and have had zero lag issues. I'm rooted and running ART and my phone is super fast. The stock launcher is fast but I prefer Nova.
 
 
10th August 2014, 02:13 AM |#12  
martinezma99's Avatar
Senior Member
Flag Charleston, SC
Thanks Meter: 170
 
More
Quote:
Originally Posted by zacharyt86

I've researched the forums, both AT&T one here and the international forums but can't find anyone else saying anything about this, also this is my first LG phone besides having the G-Flex for about a day and a half so I don't know if this is normal, but the redraw on this phone is almost unbearable. I'm loving pretty much everything about my G3, I love how customizable it is and the battery life is great so far, but the UI lags horribly, the most noticeable place is going back to the home screen. Almost every single time every widget has to reload and causes like 5-10 seconds of lag. I am rooted with carrier iq disabled and running xposed with only G3 tweaksbox. Is there any way around this or any way to fix it without switching to a 3rd party launcher and losing all my stock widgets?

Have you tried a factory reset?
11th August 2014, 12:44 AM |#13  
Do you by any chance have the fitness screen enabled? Cause when i enabled it phone just got sooo slow but since I'm not interested in it i disabled it

Sent from my LG-D850 using XDA Free mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes