Lollipop for OnePlus One Enters Testing Stage

Cyanogen just announced on their twitter that their CyanogenMod Lollipop build for the OnePlus … more

Xiaomi Business Model Unlike Usually Conceived

This article explains how Xiaomi sells phones not just to be a mobile OEM, but also to seed … more

Note 4 Launcher Theme Collection

If you like the features and integration of the TouchWiz Launcher on your Note 4, FrenchFamousTeam put … more

Verizon Allows Customers to Opt Out of Supercookies

Following the controversy that Verizon’s zombie “supercookies” … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] LG G3 and Google Calendar

OP Taguiera

25th August 2014, 01:49 AM   |  #1  
OP Senior Member
Thanks Meter: 5
 
119 posts
Join Date:Joined: Apr 2008
Anyone else having issues where the Google Calendar isn't syncing? In my account settings, the option to sync Google Calendar isn't even listed. I've got App Data, Hangouts, People Details, etc, but nothing about the Calendar. I use the Google Calendar app exclusively, never tried the LG one and hated the Samsung one on my previous phone. I am currently rooted.

Already tried:
Removing Google Calendar and reinstalling.
Removing Google account and re-adding.
Rebooted
Shut down and powered back on
25th August 2014, 06:26 AM   |  #2  
Senior Member
Thanks Meter: 93
 
568 posts
Join Date:Joined: Oct 2010
Works here. Did you select it as one of the calendars to sync?
25th August 2014, 06:34 AM   |  #3  
OP Senior Member
Thanks Meter: 5
 
119 posts
Join Date:Joined: Apr 2008
Quote:
Originally Posted by GroovyGeek

Works here. Did you select it as one of the calendars to sync?

It's not an option for me to select. There is no calendar in the Account Settings and in the Calendar app itself, it is not listed. When I click add calendar, it just sits there with a spinning wheel and does nothing.
25th August 2014, 03:50 PM   |  #4  
Coldheat1906's Avatar
Senior Member
Flag Fort Worth
Thanks Meter: 65
 
890 posts
Join Date:Joined: Jun 2008
More
Works fine for me.

When you go under your Google Account settings uncheck the Google Calendar sync then recheck it...... that helps sometime.
25th August 2014, 04:00 PM   |  #5  
OP Senior Member
Thanks Meter: 5
 
119 posts
Join Date:Joined: Apr 2008
As was already mentioned twice, that option does not exist for me on my phone. There is no option under Google Account settings to even select the calendar as something to sync. It's just not there at all.
25th August 2014, 07:32 PM   |  #6  
Member
Thanks Meter: 21
 
65 posts
Join Date:Joined: Mar 2011
More
I believe I had a similar problem a few years ago and the issue was the calendar was corrupted in the account. I think the solution was to log into gmail via a browser and copy or make a new calendar. Google search the issue and you should be able to get more exact instructions.

Sent from my LG-D850 using XDA Free mobile app

---------- Post added at 01:32 PM ---------- Previous post was at 01:18 PM ----------

I think you can get it back by adding a second "dummy" account and letting it sync. It's recommended to be on data when doing so.

Sent from my LG-D850 using XDA Free mobile app
25th August 2014, 11:33 PM   |  #7  
OP Senior Member
Thanks Meter: 5
 
119 posts
Join Date:Joined: Apr 2008
Well, I ended up doing the full factory unroot process (basic rebuild from factory ROM file). Irritating as it is, my Google calendar now syncs. I'm not sure what was causing it not to, but there it is.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes