Lockdown Pro 2 Brings Material Design and Media Support

Back in March of this year, we took a look at a rather innovated security application … more

Mural Watchface Brings 500px to Android Wear

On a traditional watch, you can’t really do too much to change its appearance once … more

Android 5.0 Favorite Features, Release November 3rd? – XDA TV

Google Confirms Android 5.0 Lollipop for November 3rd! That and much more … more

Prepare Your Build Machines: Ubuntu 14.10 Utopic Unicorn Now Official

Today is an important day for any and all Linux enthusiasts. One of the … more
Post Reply

mms from iphone to g3?

OP toawkanavngthded

21st August 2014, 04:33 AM   |  #11  
absinthex's Avatar
Junior Member
Thanks Meter: 2
 
29 posts
Join Date:Joined: Nov 2012
Unhappy
I had the same problem when using my LG G2. But, I sometimes was not able to receive MMS's from Android AND iPhone users. It got very frustrating. I am always in full, or near full LTE, or on a stable WiFi connection. The only, temporary, solution was to use another messaging app. I tried a handful, got sick of that, so just used Hangouts as my default. That fixed the problem!... For a couple of weeks, then I would get the same "broken" image thumbnail where the picture or text that the MMS was supposed to be.

Now that I'm on my G3, I noticed this problem was even more serious. Still in the AT&T store, I received an MMS, and was not able to download it. They exchanged it with another G3. Got home, same problem. It's a complete hit or miss, being sent to me from and Android or iPhone, I receive about 80% of the incoming MMS's, and the rest I will ask the person to send it to my email, or use whatsapp if that's an available option.

I have called and emailed about the problem and I've only gotten the responses that you think a "technical level 2" employee would give.

Waaaaaaaahhhhh.
Last edited by absinthex; 21st August 2014 at 04:39 AM. Reason: a word
21st August 2014, 06:48 AM   |  #12  
smac7's Avatar
Senior Member
Flag Chicago
Thanks Meter: 150
 
1,209 posts
Join Date:Joined: Feb 2009
More
I had this same thing happen from an iPhone user (she was probably using verizon). My wife's iphone sent me an image a few minutes later and it worked fine. She is on ATT. So i wonder if it's a network problem.
22nd August 2014, 12:25 AM   |  #13  
Senior Member
Flag Jacksonville
Thanks Meter: 65
 
171 posts
Join Date:Joined: Jul 2007
More
Quote:
Originally Posted by toawkanavngthded

Hello. I've searched and no luck. I think it's only from iphone to my g3 but I get a blank image when an mms is received. It's annoying lol. Can anyone help out with suggestions?


http://forum.xda-developers.com/show...68&postcount=3

Saw this on another thread and thought i would toss it here, it basically says that sometimes Ad block can mess with some MMS possibly. Just tryinig to put all the information in one place...
The Following User Says Thank You to Tweakecho For This Useful Post: [ View ]
25th August 2014, 12:41 PM   |  #14  
Pilz's Avatar
Senior Member
Flag Middle of nowhere
Thanks Meter: 271
 
1,132 posts
Join Date:Joined: Dec 2013
Donate to Me
More
Apple has admitted to delaying messages between Android and I phones in the past so it could be doing it again ("accidentally")

http://www.technobuffalo.com/2014/05...droid-lawsuit/
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes