Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] cannot boot into recovery

OP Sanjeeb Arandhara

18th June 2014, 03:22 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2014
i have tried both cwm nd twrp ..using mobile uncle tools ..but failed to boot into recovery
18th June 2014, 04:11 PM   |  #2  
TECHVS's Avatar
Senior Member
Flag :)Universe/World/India/New Delhi:)
Thanks Meter: 134
 
201 posts
Join Date:Joined: Dec 2013
More
Thumbs up
Quote:
Originally Posted by Sanjeeb Arandhara

i have tried both cwm nd twrp ..using mobile uncle tools ..but failed to boot into recovery

Is your phone rooted if no u want to root your device. For rooting device just download framaroot apk and install it and open the framaroot in app drawer and click to boromair for root and then reboot your phone. After successfully rebooted do your steps for installing recovery in your phone....

HIT THANK BUTTON IF IT HELPED YOU...
23rd June 2014, 01:24 PM   |  #3  
Junior Member
Flag RAJAHMUNDRY
Thanks Meter: 3
 
25 posts
Join Date:Joined: Mar 2014
More
It is definitely problem with rooting, use latest version of "Framaroot" (like 1.9.2 or 1.9.3) to root your devise. then use CWM or TWRP. You will be succeed. You can also use "Flash Recovery.apk" available in Play store instead of mobile uncle tools, try it.
Last edited by prasad.asr1978@gmail.com; 23rd June 2014 at 01:28 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes