FORUMS

System UI force closes on deleting a file, Bug?

102 posts
Thanks Meter: 17
 
By Hameedhudeen, Senior Member on 15th February 2014, 02:02 AM
Post Reply Subscribe to Thread Email Thread
Why does this happen?

When ever i delete a file, the systemui simply force closes and loads back after a moment.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-02-15-07-28-22.png
Views:	746
Size:	205.2 KB
ID:	2580037  
 
 
16th February 2014, 05:41 AM |#2  
Siddhesh.K15's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 437
 
More
Quote:
Originally Posted by Hameedhudeen

Why does this happen?

When ever i delete a file, the systemui simply force closes and loads back after a moment.

May be a bug. Which rom?
16th February 2014, 02:14 PM |#3  
OP Senior Member
Flag Chennai
Thanks Meter: 17
 
More
I'm using stock deodexed rom. This bug existed even on the stock odexed rom.
16th February 2014, 04:11 PM |#4  
Siddhesh.K15's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 437
 
More
Quote:
Originally Posted by Hameedhudeen

I'm using stock deodexed rom. This bug existed even on the stock odexed rom.

i never faced this issue. i hv used both stock and deodexed one. may be some another app is messing with your system.
The Following User Says Thank You to Siddhesh.K15 For This Useful Post: [ View ]
16th February 2014, 04:14 PM |#5  
OP Senior Member
Flag Chennai
Thanks Meter: 17
 
More
What could it be o.O

I have no idea..
Im just using xposed framework with a couple of modules..
16th February 2014, 05:11 PM |#6  
OP Senior Member
Flag Chennai
Thanks Meter: 17
 
More
I tried disabling Xposed framework and the bug still exists.
So, it's something apart from Xposed.

Someone, Help me out :/
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes