FORUMS

[Q] sp flash tool is not detecting canvas turbo

6 posts
Thanks Meter: 0
 
By aries.hellhound, Junior Member on 30th May 2014, 10:03 PM
Post Reply Subscribe to Thread Email Thread
hey developers
i did all the method on xda and on other websites for connecting my phone to pc. but i got none.
as post said for stock rom that i need to connect turbo in switched off condition but after a while it's started to charging.
and sp flash tool keep searching for it.
i already installed a driver but that was for 32 bit but i have win 8.1 64 bit installed in my pc.
so that a issue for this problem. or i should install 64 bit driver.
i don't know what how to get over it
so please help
 
 
17th June 2014, 11:51 PM |#2  
FSadino's Avatar
Senior Member
Flag Cidade do Rio Azul
Thanks Meter: 359
 
Donate to Me
More
Quote:
Originally Posted by aries.hellhound

hey developers
i did all the method on xda and on other websites for connecting my phone to pc. but i got none.
as post said for stock rom that i need to connect turbo in switched off condition but after a while it's started to charging.
and sp flash tool keep searching for it.
i already installed a driver but that was for 32 bit but i have win 8.1 64 bit installed in my pc.
so that a issue for this problem. or i should install 64 bit driver.
i don't know what how to get over it
so please help

Just uninstall all drivers and install the correct ones.
when the phone start to charging, press the on/off button and sp flash tool will find it
The Following User Says Thank You to FSadino For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes