Post Reply

[Q] Bluetooth Tether Issue

OP chief1983

2nd September 2014, 08:00 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2008
So, I have two Glides. I flashed them both using (I think) an identical 4.0.4 firmware since neither seemed to want to be upgraded via Kies for some reason. I'm a sucker for sliders and this still seems like the best full keyboard phone available to AT&T users, hence why I grabbed two. The first phone worked great with BT tether, but then it had some sort of issue reading the internal SD card, making it fairly useless to me as a smartphone since most of my apps would no longer work. Since I didn't feel like grabbing an external SD card at the moment, I switched over to the other Glide for the time being. However, one day when I needed to BT tether, I tried to turn it on, only to realize...there is no BT tether option! BT is on, paired to my Macbook, BT car audio works, it is paired to a Looxcie...but no BT tether option in the menu at all. It is on the other phone. Is there anything I can possibly do to fix this, or is this phone just, different for some reason?
25th September 2014, 08:08 PM   |  #2  
xdajog's Avatar
Senior Member
Thanks Meter: 119
 
163 posts
Join Date:Joined: Nov 2013
Donate to Me
More
Hm I would try another ROM. It sounds like a problem there not necessarely with your hardware.
Backup first (e.g. titanium pro) and to be sure do a nandroid backup and then install another ROM. You could try mine but I would also try out 4.1 or higher.


-----
Sent from my SGH-I927 using XDA Android mobile app
Post Reply Subscribe to Thread

Tags
bluetooth, ics
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Captivate Glide General by ThreadRank