FORUMS

Bricked my verizon galaxy s4??????

1 posts
Thanks Meter: 0
 
By chadbop123, Junior Member on 10th November 2014, 11:40 AM
Post Reply Subscribe to Thread Email Thread
So i just bought a galaxy s4 yesterday. I rooted it with towelroot and i tried to install a custom recovery, but i completely forgot to unlock the bootloader. It said it had unverified software or something like that on it when i tried to turn it on and i tried restoring using odin and it didnt work. i got it to the point where its sometimes in a boot loop when i use odin and sometimes it says "firmware upgrade encountered an issue. Please select recovery mode in Kies and try again." Ive tried using kies so many times and all it does is say "connecting..." Ive tried using different cables, usb ports, and different versions of odin and nothing is working. I heard that installing a stock rooted rom works, but i can only find a zip for it, which odin cant flash. ive installed and reinstalled the drivers so many times and ive tried kies on my mac too and it wont detect my phone. please help i just bought this phone.
 
 
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Android by ThreadRank