FORUMS
Remove All Ads from XDA

[Q] Big problem after flash with wrong rom.

2 posts
Thanks Meter: 0
 
By Pascon07, Junior Member on 5th June 2015, 01:23 PM
Post Reply Email Thread
My friend have a Galaxy Ace S5830c, he flash his cellphone with a rom for Galaxy Young, ok the cellphone continued to work...but he try again and this time used Odin to put another goddamn rom of Galaxy Young, yep he is stupid.

Ok, now the Ace boot with logo of Young (less than the screen size of Ace) the controls don't respond and i can't enter on download or recovery mode because Ace freeze after logo appears (oh! the music of intro appears with a ****ing horrible lag). Other point: the screen don't update, she's stop on samsung young screen.

Yeah...i don't know if someone can help me with that problem...
 
 
5th June 2015, 03:53 PM |#2  
inaqi69's Avatar
Senior Member
Flag 404
Thanks Meter: 69
 
Donate to Me
More
you posted on wrong section.
Maybe these threads can help you:
http://forum.xda-developers.com/show....php?t=1697692
http://androidforums.com/threads/gui...-s5830.667033/
You can find your stock rom at (make sure its your device)
http://www.mrcrab.net/stockrom/gt-s5830.html

these are not for your device but maybe it can help!
5th June 2015, 05:43 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by inaqi69

you posted on wrong section.
Maybe these threads can help you:
http://forum.xda-developers.com/show....php?t=1697692
http://androidforums.com/threads/gui...-s5830.667033/
You can find your stock rom at (make sure its your device)
http://www.mrcrab.net/stockrom/gt-s5830.html

these are not for your device but maybe it can help!

Sorry for the wrong section, i'm new on that. I Will see, thanks!

Still doesn't work. The phone appears "added" on Odin, but when i put files of Galaxy Ace or even Young(for test) he return "fail" and no error.
Sometimes Odin stop on "SetupConnection" and nothing more. Files of Galaxy Ace just return: All threads completed. (succeed 0 / failed 1).
I'm using Odin 1.85, for now, already used other version...but not worked.
ps: I can't see if i'm really on download mode, i just presume i'm there. This only happen (Odin recognize the cellphone) when i press the button, plug the cable usb and put battery back.
6th June 2015, 04:11 PM |#4  
inaqi69's Avatar
Senior Member
Flag 404
Thanks Meter: 69
 
Donate to Me
More
Arrow
Quote:
Originally Posted by Pascon07

Sorry for the wrong section, i'm new on that. I Will see, thanks!

Still doesn't work. The phone appears "added" on Odin, but when i put files of Galaxy Ace or even Young(for test) he return "fail" and no error.
Sometimes Odin stop on "SetupConnection" and nothing more. Files of Galaxy Ace just return: All threads completed. (succeed 0 / failed 1).
I'm using Odin 1.85, for now, already used other version...but not worked.
ps: I can't see if i'm really on download mode, i just presume i'm there. This only happen (Odin recognize the cellphone) when i press the button, plug the cable usb and put battery back.

i never played with any samsung device, i cant tell the solution. You should ask in any samsung device forum. I am sure someone will help you (whoever knows about odin)
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes