Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Some new Apps from Z3

OP ReadReadz

6th September 2014, 02:50 PM   |  #71  
ryansmth76's Avatar
Senior Member
Thanks Meter: 85
 
287 posts
Join Date:Joined: Jun 2013
Working on my Note 3 Neo Stock 4.4.2 kitkat.:thumbup:

Sent from my SM-N750 using XDA Free mobile app
6th September 2014, 04:41 PM   |  #72  
Senior Member
Thanks Meter: 26
 
179 posts
Join Date:Joined: Jan 2014
Home ported by Rajeev works on cm11 Repexpersis but clockwidgets and flow live wallpaper dont work and show "app not installed"...anyone tested??!
6th September 2014, 09:30 PM   |  #73  
JukiCro's Avatar
Senior Member
Flag Split
Thanks Meter: 49
 
177 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by TechExhibeo

+1 i too have phone with HW buttons XMP :P

here, try this without OSB
http://forum.xda-developers.com/show....php?t=2589775
The Following User Says Thank You to JukiCro For This Useful Post: [ View ]
6th September 2014, 09:53 PM   |  #74  
Senior Member
Thanks Meter: 26
 
179 posts
Join Date:Joined: Jan 2014
Does anyone have a working z3 clockwidgets for cm11?
all of them keep saying app not installed!!!!!
6th September 2014, 10:32 PM   |  #75  
Senior Member
Flag Davao City
Thanks Meter: 211
 
700 posts
Join Date:Joined: Oct 2011
Donate to Me
More
Quote:
Originally Posted by demonio98

Download the zip
Move to SD card
Enter recovery
Flash the zip
Reboot
Download Album: 6.3.A.0.10

Im not sure what else that needs to be flashed but after flashing your zip album app doesnt show images, all black tiles. Maybe that zip is for cm11? Btw im on stock 314 odex
7th September 2014, 08:12 AM   |  #76  
TechExhibeo's Avatar
Senior Member
Flag Ropar
Thanks Meter: 301
 
828 posts
Join Date:Joined: Sep 2012
Donate to Me
More
Quote:
Originally Posted by JukiCro

here, try this without OSB
http://forum.xda-developers.com/show....php?t=2589775

thanks
i will try and report to you

EDIT: Xperia Z3 Home worked on MDPI without OSB
and music and clock widgets too worked
LX CM11 20140907 Build
Last edited by TechExhibeo; 7th September 2014 at 09:49 AM. Reason: added reports after installing
14th October 2014, 06:58 PM   |  #77  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Feb 2014
Xperia Z2 help.
Hi, I am trying to install the full xperia z3 home on my xperia z2.

The problem is that when i try to install the apks, any of them, the device tells me that there is already an app installed with a conflicting signature or name. I understand that this is because im trying to install the same apps that are already there, just newer versions.

I've tried moving the apks to system/app, but it won't let me overwrite the current version of the app, changing the name also makes no difference. I rooted with towelroot as all I want to do is install the updated home launcher.


So my question is this, obviously its straightforward on any other phone that's not a Sony phone, but how can I install this new z3 launcher and it's widgets on my z2, as the Z2 already has conflicting apps.

Thanks to anyone that can help.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes