Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Superuser mod Z devices collective thread - 120fps camera lagfix

OP olokos

20th December 2014, 03:09 PM   |  #141  
EZY-E's Avatar
Member
Flag Zagreb
Thanks Meter: 2
 
88 posts
Join Date:Joined: Sep 2010
More
I get camera not available when I select 4K or timeshift.
Z1C.
When I flashed zip one week ago it all worked perfectely, yesterday I tried to film something in timeshift and I got that message :-/
20th December 2014, 11:25 PM   |  #142  
olokos's Avatar
OP Recognized Contributor
Flag Warsaw
Thanks Meter: 1,819
 
2,652 posts
Join Date:Joined: Oct 2011
Donate to Me
More
Quote:
Originally Posted by EZY-E

I get camera not available when I select 4K or timeshift.
Z1C.
When I flashed zip one week ago it all worked perfectely, yesterday I tried to film something in timeshift and I got that message :-/

It has nothing to do with this mod. If the services.jar would be the case then it would force close.
20th December 2014, 11:45 PM   |  #143  
EZY-E's Avatar
Member
Flag Zagreb
Thanks Meter: 2
 
88 posts
Join Date:Joined: Sep 2010
More
OK, but how to solve the problem then?
21st December 2014, 07:18 PM   |  #144  
olokos's Avatar
OP Recognized Contributor
Flag Warsaw
Thanks Meter: 1,819
 
2,652 posts
Join Date:Joined: Oct 2011
Donate to Me
More
Quote:
Originally Posted by EZY-E

OK, but how to solve the problem then?

I've got no idea what's on your device...
Flash FTF, lol.
28th December 2014, 06:51 PM   |  #145  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Dec 2014
Z1 compact
I have a z1c rom kk 157. This mod works on it??
30th December 2014, 02:18 AM   |  #146  
olokos's Avatar
OP Recognized Contributor
Flag Warsaw
Thanks Meter: 1,819
 
2,652 posts
Join Date:Joined: Oct 2011
Donate to Me
More
Quote:
Originally Posted by Sr_LopezA

I have a z1c rom kk 157. This mod works on it??

If it's not listed here then you either have to send me your deodexed services.jar or find some other place. Either way I can't do it within about a week since I'm fighting with a virus at the moment and my windows is unusable now + there's a new years eve.
2nd January 2015, 09:24 PM   |  #147  
jowjony's Avatar
Junior Member
Flag So Paulo
Thanks Meter: 5
 
28 posts
Join Date:Joined: Dec 2012
More
C6943 firmware .108 - Z1 PLEASE TEST << Tested and working perfectly!!! sent link for .157 at the other thread, could you please take a look whenever possible?
The Following User Says Thank You to jowjony For This Useful Post: [ View ]
6th January 2015, 04:38 AM   |  #148  
ravi_buz's Avatar
Senior Member
Flag Hyderabad
Thanks Meter: 63
 
515 posts
Join Date:Joined: Nov 2010
More
Can i use the C6903 on C6902 .157?
12th January 2015, 08:14 PM   |  #149  
bogdan wst's Avatar
Senior Member
Thanks Meter: 35
 
234 posts
Join Date:Joined: Nov 2009
I downloaded the "c6903 .108" zip file, but when i try to flash it in twrp, it says "bad zip file".
Also the checksum of the downloaded file does not corespond. And the downloaded file size is 37 kb - the download link says it should be 1.54 mb. What happened?
Thanks.

Sent from my C6903 using XDA Premium 4 mobile app
12th January 2015, 10:53 PM   |  #150  
bogdan wst's Avatar
Senior Member
Thanks Meter: 35
 
234 posts
Join Date:Joined: Nov 2009
Sorry about that. I downloaded through a Z1C and all is ok. I don't know what is happening with my Z1 downloading capabilities.

I deactivated the superuser mod by serajr only from "system" menu from xposed and then n flashtool your.Z1 superuser-mod .108. All is ok with the camera lag for now.
Thank you for this very good mod!

Sent from my C6903 using XDA Premium 4 mobile app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes