Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Dell Venue 7 won't boot after update kitkat 4.4.2

OP ninjaax

26th July 2014, 02:05 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jul 2014
I had booted up my new Dell Venue 7 (with Android 4.2) for the first time, and it was working pretty well. I was about to install some apps when I noticed "System update, touch to install". I did just that and it downloaded, rebooted, and started installing, with nothing seeming to be wrong. I patiently waited for it to install, and right at the end of the installation it stopped and displayed an error message- which amounted to an Android bot in a 'broken, shut down, stwaming' pose and the message "Error."

And it was frozen.

I held down the power button to turn it off and then turned it back on to see the dell logo for a split second, then a USB symbol for a split second, then it shuts off. This now happens every time I boot.

I tried using Droidboot to reset the installation. I can get that to work, but after I select Recovery it reboots, and after the Dell logo, gives me the "pic of the dead android" error message with the message "No command." This is another freeze screen, as I can't get further without rebooting.

All I want is for this thing to boot, I don't care what version of Android it runs at this point. Any assistance in getting the thing to boot would be greatly appreciated. I won tthis thing in a contest, I don't want to be the proud recipient of a brick.
31st July 2014, 01:19 PM   |  #2  
Terry Kennedy's Avatar
Junior Member
Flag New York
Thanks Meter: 4
 
15 posts
Join Date:Joined: Jul 2014
More
Quote:
Originally Posted by ninjaax

I had booted up my new Dell Venue 7 (with Android 4.2) for the first time, and it was working pretty well. I was about to install some apps when I noticed "System update, touch to install". I did just that and it downloaded, rebooted, and started installing, with nothing seeming to be wrong. I patiently waited for it to install, and right at the end of the installation it stopped and displayed an error message- which amounted to an Android bot in a 'broken, shut down, stwaming' pose and the message "Error."

All I want is for this thing to boot, I don't care what version of Android it runs at this point. Any assistance in getting the thing to boot would be greatly appreciated. I won tthis thing in a contest, I don't want to be the proud recipient of a brick.

Take a look at my response to another user with the same problem here.
13th January 2015, 10:55 PM   |  #3  
Junior Member
Thanks Meter: 1
 
18 posts
Join Date:Joined: Nov 2009
Well i got this problem by following this guide in first place :

http://forum.xda-developers.com/show...59&postcount=3
18th January 2015, 07:58 PM   |  #4  
Member
Thanks Meter: 9
 
54 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by xxxx-g-xxxx

Well i got this problem by following this guide in first place :

http://forum.xda-developers.com/show...59&postcount=3

Did you get this fixed?
@social-design-concepts has released a newer version of his tool, that seems to fix problems users were having with older versions.
http://forum.xda-developers.com/andr...p-cwm-t2975096
Last edited by tomtom1265; 18th January 2015 at 08:03 PM.
19th January 2015, 01:48 AM   |  #5  
Junior Member
Thanks Meter: 1
 
18 posts
Join Date:Joined: Nov 2009
Quote:
Originally Posted by tomtom1265

Did you get this fixed?
@social-design-concepts has released a newer version of his tool, that seems to fix problems users were having with older versions.
http://forum.xda-developers.com/andr...p-cwm-t2975096

Hi,

Well i finally did. What got me into that situation was a issue with drivers, so lesson learned.

- If you ever get into the bootloader, never select manually the "Recovery" (let the tool handle it) or atlast not if you are new to this thing.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes