Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,804,462 Members 43,966 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Soft bricked phone, need help with stock recovery

Tip us?
 
gorocz
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Sep 2014
Default [Q] Soft bricked phone, need help with stock recovery

Hi everyone, I am having a problem with HTC Desire 601, specific details (from bootloader) as follows:
Code:
ZARA_UL PVT SHIP S-ON RL
HBOOT-2.22.0000
RADIO-1.27.40e.00.11
OpenDSP-v18.2.9268.0925
OS-2.14.401.6
eMMC-boot 1024
Mar 27 2014,22:38:07.0
So, I needed to root this phone (its a company phone, we needed to root it for work purposes, long story). Now, I don't really know much about rooting phones specifically, but I am a programmer and I work in software development, so I have good knowledge of computers in general and I'm usually very good at following instructions. So I followed instructions from one guide (cant post link, but it was one of the more prominent search results for 601 specifically, both CL and UL. What happened was that after installing a SuperSU update in the a (PhilZ) recovery, the phone still didn't register as rooted for neither SuperSU (which I had to install manually) nor a RootChecker app. So I thought I'll go back to start and I did a factory reset in the bootloader. After that, the phone is basically soft bricked. It can load bootloader, it can load recovery from bootloader, but it doesn't load system at all, it just stops on HTC screen and does nothing until I turn it off (and then tries to boot again, if I don't start bootloader or remove battery).

I think that a) recovery is somehow corrupted (PhilZ says that it: E:Can't mount /cache/recovery/log .../last_log .../last_install) and b) the system is therefore gone, since I tried to factory reset it, but that is just my layman evaluation, if you need more info about behavior, I can obviously provide it.

I have searched the internet for the past ~6 hours and found mutlitudes of solutions, neither of which unfortunately helped.
I tried using RUU (RUU_ZARA_UL_JB422_SENSE50_TELUS_WWE_1.10.661.8_Ra dio_1.21.40e.00.27_10.z08.40.4411L_release_336830_ signed_2.exe) , which seems to be the correct one for me, but the install just halts on sending data for hour+ and I have to stop it myself).
I tried installing a couple of custom/stock roms from recovery, but it doesn't load them and just says either again that it failed to mount last_install or that there was an error "failed to stat "/system/build.prop": No such file or directory. Also tried a different recovery (TWRP), still nothing.
I tried flashing some system images through fastboot but I guess the S-ON version of bootloader doesn't allow that? (says FAILED (remote: not allowed) on erasing 'system')


It is quite possible that for any of these, I've used a wrong file or something, I tried to check everything and choose the closest file to what is my device, but it wasn't always possible, so I sometimes used a file that seemed applicable to my case. If anyone has an image they think I should use, please let me know. If anyone knows what is the problem exactly, please let me know also. Any help is appreciated, I spent my whole work day trying to fix it but to no avail.
 
jwlawhorn
Old
#2  
Junior Member
Thanks Meter 0
Posts: 12
Join Date: Jul 2014
Was your phone previously updated to KitKat? If so, the recovery version you've used isn't directly compatible, try [ http://forum.xda-developers.com/desi...overy-t2804520 The "can't mount" messages point me in that direction.

Good luck.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes