FORUMS

APN settings are neither saved nore displayed in list

Thanks Meter: 3
 
By Sloop, Junior Member on 3rd May 2012, 02:31 PM
Post Reply Subscribe to Thread Email Thread
I don't understand it. I cannot save a APN into the list. I enter my APN, MCC, MNC and give a name to the APN and save it. It won't appear in the list. I had this issue often. In former times I used ROM Manager and did "fix permissions script" but I cannot use ROM Manager anymore, because I have safestrap installed. So, is this is a file permissions issue? How can I fix that? I am not able to use 3G anymore :/ why the hell are the APNs not saved?

any help appreciated.
 
 
3rd May 2012, 03:10 PM |#2  
Senior Member
Thanks Meter: 226
 
More
Hi. I had this problem.
On the stock rom, I had to disable and re-enable airplane mode for APNs to work.
If it still doesn't show up, add it manually to apns-conf, disable/enable airplane mode, then go to APN settings > menu key > reset to default. This will re-read the apns-conf.

If it doesn't work I suggest getting a new sim-card. The first 2 weeks I used my (couple of years) old sim card and the droid 3 couldn't read the MNC/MCC from the sim.. even though other phones could.

The airplanemode bug was also solved by using Mavrom, it's a great ROM either way
http://www.droidforums.net/forum/mav...d3-v4-0-a.html
The Following 2 Users Say Thank You to DoubleYouPee For This Useful Post: [ View ]
3rd May 2012, 03:39 PM |#3  
OP Junior Member
Thanks Meter: 3
 
More
The airplone mode off/on did the work. Thank you!
The Following User Says Thank You to Sloop For This Useful Post: [ View ]
3rd May 2012, 03:42 PM |#4  
Senior Member
Thanks Meter: 226
 
More
Quote:
Originally Posted by Sloop

The airplone mode off/on did the work. Thank you!

You're welcome. Note that the problem kept re-appearing for me every once in a while. When leaving WiFI area it wouldn't go back to 3G, and I had to switch airplanemode. Mavrom fixed it for me, but maybe you're lucky
3rd May 2012, 03:49 PM |#5  
OP Junior Member
Thanks Meter: 3
 
More
Ok. As I didn't try any custom ROM I cannot tell you. I am running stock. Maybe you can tell me as you are already using Maverick ROM 3.0. Does BT AUDIO (listening through Bluetooth my mp3 through my Droid3) and camera/video work 100% with Droid3 ?
3rd May 2012, 03:54 PM |#6  
Senior Member
Thanks Meter: 226
 
More
Quote:
Originally Posted by Sloop

Ok. As I didn't try any custom ROM I cannot tell you. I am running stock. Maybe you can tell me as you are already using Maverick ROM 3.0. Does BT AUDIO (listening through Bluetooth my mp3 through my Droid3) and camera/video work 100% with Droid3 ?

Using 4.0 btw .
I haven't tried BT audio, but I don't see why it wouldn't work. Since there have several releases before 4.0 I assume someone would've noticed if it didn't.
Camera/video works 100%. The rom doesn't really kill any essential features.

Either way, if you install the rom with safestrap, your original rom will be backed up. It allows you to swap back to your stock rom with a click of a button. (and vice versa)
The Following User Says Thank You to DoubleYouPee For This Useful Post: [ View ]
17th April 2013, 12:05 PM |#7  
Junior Member
Thanks Meter: 2
 
More
switch airplane mode - ok
Quote:
Originally Posted by Sloop

The airplone mode off/on did the work. Thank you!

Helped too, but I think it's mistake of (old) SIM card. But it does not work only in Motorola Droid 3, I have tried Samsun, and it was ok ... strange.

The slot with contacts in Droid 3 is not holding the SIM card fixed.
26th June 2013, 12:34 PM |#8  
Junior Member
Thanks Meter: 0
 
More
I found a solution for saving the APN:

This worked for me:

- Go to Dial Number and type *#*#4636#*#* for the hidden (info)menu in Android
- touch 'phone information'
- search for 'Set preferred network' or something like that (I'm from Belgium so my phone is in the Dutch language)
- change 'WCDMA preferred' to 'CDMA auto (prl)'
- you're good to go and you can save your APNs now (after changing, they worked without the need of manual editing)
2nd July 2013, 01:57 PM |#9  
Junior Member
Thanks Meter: 5
 
More
utnesda cabin
Quote:
Originally Posted by RubenPauwels1

I found a solution for saving the APN:

This worked for me:

- Go to Dial Number and type *#*#4636#*#* for the hidden (info)menu in Android
- touch 'phone information'
- search for 'Set preferred network' or something like that (I'm from Belgium so my phone is in the Dutch language)
- change 'WCDMA preferred' to 'CDMA auto (prl)'
- you're good to go and you can save your APNs now (after changing, they worked without the need of manual editing)

I will try this and see if it works on mine, I had that same problem trying to use the straight talk apn on my phone.
22nd January 2014, 05:24 AM |#10  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by DoubleYouPee

go to APN settings > menu key > reset to default. This will re-read the apns-conf.[/url]

I had to reply to thank you, i was dying to have this fixed and reset did the trick, thanks a lot = )
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes