Post Reply

[Q] [HELP][URGENT]Changed DNA Resolution, MUST UNDO

OP hammer280

2nd July 2014, 03:17 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jul 2014
Alright so I was enjoying my newly rooted and unlocked 4.4.2 dna, but that was ended abruptly when I found out about the resolution changer apk in the app store. I change the resolution once, all was okay except the dpi was too low. So I upped it by like 100 (note that it wouldve only been maybe 20dpi over the inital factory 440dpi it came with) and then I reboot and cant even see anything on the screen. It's black with glitchy-like lines through the screen. Can't unlock.

Things I have tried:
Re-Flashed the rom I had installed, that failed.
Re-Flashed my firmware for the installed rom, also failed.
Searched FOR DAYS for help (because I am a noob and don't want to just post a thread instantly after registering, but I really have no choice at the moment.

I even sent the producers of the app an e-mail but I have no hope in that pulling through.

Anyways,
I desperately need help, and any recommendations or ANYTHING will be highly appreciated.

Thanks,
Joey
2nd July 2014, 03:55 PM   |  #2  
santod040's Avatar
Recognized Developer / Recognized Contributor
Flag NorCal
Thanks Meter: 9,375
 
6,709 posts
Join Date:Joined: Nov 2008
Donate to Me
More
You might try navigating to the offensive app via Twrp Recovery's File Manager, while in Recovery, with system mounted.
Then delete the apk from /data/app and reflash the rom.
I don't know if that will resolve the issue, but it may.
Good luck!
2nd July 2014, 04:06 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by santod040

You might try navigating to the offensive app via Twrp Recovery's File Manager, while in Recovery, with system mounted.
Then delete the apk from /data/app and reflash the rom.
I don't know if that will resolve the issue, but it may.
Good luck!

Hey, I really appreciate the reply, but after so much frustration with it I just wiped everything and reinstalled my rom and flashed supersu. It worked! I'm just glad I got my beloved dna back in working order!!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes