Post Reply

Power Button Stopped Working

OP warpurlgis

4th September 2014, 04:42 PM   |  #1  
warpurlgis's Avatar
OP Senior Member
Flag Erie
Thanks Meter: 41
 
138 posts
Join Date:Joined: Feb 2012
More
My power button has stopped working as of the other day. I can get it work for brief increments of time but other than that nothing. Luckily I keep eye on the charge of my phone and have STW/DTW enabled so I can function with this.

Has anyone run into this problem before? If so was there a fix?

I'm trying to avoid having to replace the board the button is on.
13th September 2014, 09:47 AM   |  #2  
Uzephi's Avatar
Recognized Contributor
Flag Phoenix
Thanks Meter: 444
 
1,331 posts
Join Date:Joined: Apr 2012
Donate to Me
More
I didn't find a fix for my DNA. HTC was going to charge me $250 to swap the board out. I stupidly let it die and it won't accept a "adb reboot" command when connected to my PC.

Either get it fixed or never let it turn off.

I don't know why it happened. It was working perfect, I did nothing. I put it on the charger for the night and the next morning it would just bootloop (acted like I held the button down) for a few hours then the button stopped working. I sent my DNA to another user so he could swap the main board out of his with mine, but it got lost in transit

Sent from my One using XDA Free mobile app
30th September 2014, 06:40 AM   |  #3  
DanielWEWO's Avatar
Member
Thanks Meter: 5
 
70 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by Uzephi

I didn't find a fix for my DNA. HTC was going to charge me $250 to swap the board out. I stupidly let it die and it won't accept a "adb reboot" command when connected to my PC.

Either get it fixed or never let it turn off.

I don't know why it happened. It was working perfect, I did nothing. I put it on the charger for the night and the next morning it would just bootloop (acted like I held the button down) for a few hours then the button stopped working. I sent my DNA to another user so he could swap the main board out of his with mine, but it got lost in transit

Sent from my One using XDA Free mobile app


This was happening to me the other day. The first time it happened I just messed around with the power button and it stopped. The second time it didn't seem to stop, and I let it die. I plugged it back on the charger and it continued to bootloop. I then started smacking the top of the phone on my desk lightly and it stopped. I guess I disengaged the power button a little bit?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes