Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
View Poll Results: Does this work?
Yes, I am S-ON LOCKED. 0 0%
Yes, I am S-ON RELOCKED. 1 25.00%
YES, I am S-OFF RELOCKED. 3 75.00%
NO. 0 0%
Voters: 4. You may not vote on this poll

Post Reply

[SOLVED] Flash recovery RELOCKED S-OFF LATEST OTA (FAILED (remote: not allowed)

OP Droidel

4th July 2014, 06:31 AM   |  #1  
OP Senior Member
Thanks Meter: 35
 
190 posts
Join Date:Joined: Jan 2011
Try this at your own risk. I do not take any responsibility, read on if you accept the risks.

I have discovered a working solution for people that have S-OFF RELOCKED and took the latest/last OTA update but cant flash a recovery via fastboot and cant re-unlock.

When i tried the following in fastboot
fastboot flash recovery recovery.img (place your favorite recovery into platform-tools folder)
< waiting for device >
sending 'recovery' (8758 KB)...
OKAY [ 1.018s]
writing 'recovery'...
FAILED (remote: not allowed)
finished. total time: 1.049s


It errors out by using TWRP and CWM FAILED (remote: not allowed)

INSTRUCTIONS:
download the attached recovery.zip and place it into platform-tools (TWRP recovery)
fastboot oem rebootRUU
---wait for black HTC logo--
fastboot flash zip recovery.zip
--it will show a progress bar on your phone, and finished in the CMD window--
fastboot reboot bootloader
select recovery
profit


Can someone confirm that flashing recovery works with the method above. Also post what version software you are running. Someone with S-ON LOCKED please try this, possible new way to flash ROMS without S-OFF/unlock?
Attached Files
File Type: zip recovery.zip - [Click for QR Code] (8.51 MB, 80 views)
Last edited by Droidel; 4th July 2014 at 06:55 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes